<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  Bournemouth star Nathan Ake advises Loftus-Cheek to consider Chelsea exit FootballBlog.co.uk</title>

	<meta name="generator" content="WordPress 4.9.8" /> <!-- leave this for stats -->
	<meta property="og:title" content="Bournemouth star Nathan Ake advises Loftus-Cheek to consider Chelsea exit"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://footballblog.co.uk/bournemouth-star-nathan-ake-advises-loftus-cheek-to-consider-chelsea-exit.html"/>

	<meta property="og:site_name" content="FootballBlog.co.uk"/>

<link rel="stylesheet" href="//footballblog.co.uk/wp-content/themes/magazine/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//footballblog.co.uk/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="//footballblog.co.uk/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="//footballblog.co.uk/feed/atom" />

<link rel="pingback" href="//footballblog.co.uk/xmlrpc.php" />
<STYLE type="text/css">
#rowone {
float: left; 
height: 3px;
width: 100%;
background-color: #C5BDB2;
}
#rowtwo {
float: left; 
height: 3px;
width: 100%;
background-color: #448AB8;
}
#rowthree {
float: left; 
height: 3px;
width: 100%;
background-color: #000000;
}
 </STYLE>

<link rel="icon" href="//footballblog.co.uk/wp-content/themes/magazine/images/favicon.ico" />
<link rel="shortcut icon" href="//footballblog.co.uk/wp-content/themes/magazine/images/favicon.ico" />

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/footballblog.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='//footballblog.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//footballblog.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/footballblog.co.uk\/wp-admin\/admin-ajax.php","top_ten_id":"50074","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"737691017"};
/* ]]> */
</script>
<script type='text/javascript' src='//footballblog.co.uk/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='//footballblog.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//footballblog.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//footballblog.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tottenham star admits that he had been sleeping during win against Manchester United' href='//footballblog.co.uk/tottenham-star-admits-that-he-had-been-sleeping-during-win-against-manchester-united.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="//footballblog.co.uk/bournemouth-star-nathan-ake-advises-loftus-cheek-to-consider-chelsea-exit.html" />
<link rel='shortlink' href='//footballblog.co.uk/?p=50074' />
<link rel="alternate" type="application/json+oembed" href="//footballblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootballblog.co.uk%2Fbournemouth-star-nathan-ake-advises-loftus-cheek-to-consider-chelsea-exit.html" />
<link rel="alternate" type="text/xml+oembed" href="//footballblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootballblog.co.uk%2Fbournemouth-star-nathan-ake-advises-loftus-cheek-to-consider-chelsea-exit.html&#038;format=xml" />

</head>
<body>
<div id="TheHeader" align="center">
	<div id="BlogName">
		<a href="http://footballblog.co.uk/"><img src="//footballblog.co.uk/wp-content/themes/magazine/images/logo.png" width="350px" height="60px" alt="Football Blog - Independent Football Writing" /></a>
	</div>
	<div id="BlogImage">	
		<a href="http://footballblog.co.uk/wp-signup.php"><img src="//footballblog.co.uk/images/signupbanner.gif" alt="Football Blog" /></a>
	</div>
</div>

<div id="head" class="clearfloat">

</div>

</div>
<div id="rowone"></div>
<div id="rowtwo"></div>
<div id="rowthree"></div>

<div id="page" class="clearfloat">

	<div id="content">
	
	
	<div class="post" id="post-50074">
	
	<span class="breadcrumbs"><a href="http://footballblog.co.uk/">Home</a> &raquo; <a href="http://footballblog.co.uk/team/chelsea" rel="category tag">Chelsea</a>, <a href="http://footballblog.co.uk/team/england" rel="category tag">England</a>, <a href="http://footballblog.co.uk/team/premier-league" rel="category tag">English Football</a>, <a href="http://footballblog.co.uk/team/european-football" rel="category tag">European Football</a>, <a href="http://footballblog.co.uk/team/holland" rel="category tag">Holland</a></span>
	
	<h2 class="title">Bournemouth star Nathan Ake advises Loftus-Cheek to consider Chelsea exit</h2>
	
	<div id="stats">
<span>31 August 2018</span>

<span></span>


<span>by <a href="http://footballblog.co.uk/author/eshlinv" title="Posts by Eshlin" rel="author">Eshlin</a></span></div>

	<div class="entry clearfloat">
	<!-- Article Start -->
	<p>Bournemouth star Nathan Ake has advised Chelsea youngster Ruben Loftus-Cheek to consider leaving Stamford Bridge. Loftus-Cheek was one of the breakout stars of the Premier League last season as he starred while helping Crystal Palace to avoid relegation while on loan with the Eagles.</p>
<p>The performances of Loftus-Cheek was so impressive that he earned a call-up to the England squad for the 2018 World Cup where he helped Gareth Southgate&#8217;s men to reach the semi-finals of the competition which was held in Russia.</p>
<p>Despite Palace boss Roy Hodgson making no secret of his desire to re-sign Loftus-Cheek if given an opportunity, the 22-year-old has opted to return to Stamford Bridge to try and force himself into the first-team plans of the London giants.</p>
<p>Things have so far not gone according to plan for the midfielder as new manager Maurizio Sarri has so far preferred to use Ross Barkley and new signing Mateo Kovacic.</p>
<p>Chelsea have a very bad reputation in terms of how they treat their youth products and Ake will be able to attest to this. After being unable to earn regular first-team action with the Blues, the Netherlands international left the club permanently during the summer of 2017 to link up with Eddie Howe&#8217;s Bournemouth.</p>
<p>He has managed to become a first-team regular for the Cherries and played in all 38 of the club&#8217;s top-flight fixtures last season.</p>
<p>With the exception of John Terry and Andreas Christensen, very few of Chelsea&#8217;s youth team products have been promoted to the first-team and made the grade. This is something that Loftus-Cheek may need to reflect upon. He would be much better playing regularly for a mid-table team such as Palace or West Ham than having his confidence ruined being a bench-warmer at Stamford Bridge.</p>
<p>If he fails to play regularly for Sarri&#8217;s side, he is also likely to lose his place in the Three Lions squad.</p>
<p>Speaking ahead of Bournemouth&#8217;s game against Chelsea this weekend, Ake spoke about the situation of Loftus-Cheek.</p>
<p>As quoted by <a href="https://www.standard.co.uk/sport/football/nathan-ake-interview-it-s-time-for-ruben-loftuscheek-to-make-call-on-his-chelsea-future-a3924466.html">The Standard</a>, he said: “I think at the start, when you are around 19, it is perfect to go out on loan,&#8221;</p>
<p>“At one point in your career, though, you want to feel part of a team and able to play more games. That is the choice I made because I didn&#8217;t want to keep doing the same, going on loan. I needed the stability. For them [players like Loftus-Cheek], maybe comes the choice now for them to make.</p>
<p>“I can&#8217;t choose for them, but they have a decision to make.&#8221;</p>
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_50074">(Visited 8 times, 1 visits today)</div>	<!-- Article End -->
		<script src="//www.stumbleupon.com/hostedbadge.php?s=1"></script>
	</div>


	</div>

	<div id="socialbuttons" align="center">
<ul align="center">
	<li><a href="http://twitter.com/footballblog"><img src="//footballblog.co.uk/images/twitter.gif"></a></li>
	<li><a href="http://footballblog.co.uk/feed"><img src="//footballblog.co.uk/images/rssfeed.gif"></a></li>
</ul>
<br>
	</div>
	
	<div id="comments">

	
<!-- You can start editing here. -->



			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	



	</div>

	
	</div>

<div id="sidebar">
	<div id="sidebar-ads">
		<div id="Author">
<img src="//footballblog.co.uk/images/blank.jpg">
<div id="AuthorTitle" align="center">Eshlin</div>

	<div id="AuthorDesc">
		<div id="AuthorLink">
			
			<br><img src="//footballblog.co.uk/images/icons/fb.gif"><a href="http://footballblog.co.uk/author/eshlinv/">Author Profile &amp; Recent Articles</a>

			</div>
	</div>
	
	</div>
</div>



<div id="sidebar-top">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49881"><a href="http://footballblog.co.uk/about">About</a></li>
<li id="menu-item-49880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49880"><a href="http://footballblog.co.uk/contact">Contact</a></li>
<li id="menu-item-49876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49876"><a href="http://footballblog.co.uk/privacy">Privacy</a></li>
</ul></div>				<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="http://footballblog.co.uk/bournemouth-star-nathan-ake-advises-loftus-cheek-to-consider-chelsea-exit.html">Bournemouth star Nathan Ake advises Loftus-Cheek to consider Chelsea exit</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/tottenham-star-admits-that-he-had-been-sleeping-during-win-against-manchester-united.html">Tottenham star admits that he had been sleeping during win against Manchester United</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/german-coach-low-is-angry-with-arsenals-mesut-ozil.html">German coach Low is angry with Arsenal&#8217;s Mesut Ozil</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/leicester-citys-jamie-vardy-is-now-effectively-retired-from-international-football.html">Leicester City&#8217;s Jamie Vardy is now effectively retired from international football</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/everton-star-richarlison-issues-apology-to-team-mates-and-fans.html">Everton star Richarlison issues apology to team-mates and fans</a>
									</li>
					</ul>
		<h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-30006"><a href="http://footballblog.co.uk/team/aberdeen" >Aberdeen</a>
</li>
	<li class="cat-item cat-item-30008"><a href="http://footballblog.co.uk/team/acmilan" >AC Milan</a>
</li>
	<li class="cat-item cat-item-30012"><a href="http://footballblog.co.uk/team/bmouth" >AFC Bournemouth</a>
</li>
	<li class="cat-item cat-item-36128"><a href="http://footballblog.co.uk/team/algeria" >Algeria</a>
</li>
	<li class="cat-item cat-item-7290"><a href="http://footballblog.co.uk/team/angola" >Angola</a>
</li>
	<li class="cat-item cat-item-36130"><a href="http://footballblog.co.uk/team/argentina" >Argentina</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://footballblog.co.uk/team/arsenal" >Arsenal</a>
</li>
	<li class="cat-item cat-item-33520"><a href="http://footballblog.co.uk/team/asmonaco" >AS Monaco</a>
</li>
	<li class="cat-item cat-item-1332"><a href="http://footballblog.co.uk/team/villa" >Aston Villa</a>
</li>
	<li class="cat-item cat-item-33521"><a href="http://footballblog.co.uk/team/amadrid" >Atlético Madrid</a>
</li>
	<li class="cat-item cat-item-36131"><a href="http://footballblog.co.uk/team/australia" >Australia</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://footballblog.co.uk/team/austria" >Austria</a>
</li>
	<li class="cat-item cat-item-30010"><a href="http://footballblog.co.uk/team/barcelona" >Barcelona</a>
</li>
	<li class="cat-item cat-item-216"><a href="http://footballblog.co.uk/team/bayern" >Bayern Munich</a>
</li>
	<li class="cat-item cat-item-36516"><a href="http://footballblog.co.uk/team/belgium" >Belgium</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://footballblog.co.uk/team/benfica" >Benfica</a>
</li>
	<li class="cat-item cat-item-36132"><a href="http://footballblog.co.uk/team/benin" >Benin</a>
</li>
	<li class="cat-item cat-item-30018"><a href="http://footballblog.co.uk/team/brum" >Birmingham City</a>
</li>
	<li class="cat-item cat-item-883"><a href="http://footballblog.co.uk/team/rovers" >Blackburn Rovers</a>
</li>
	<li class="cat-item cat-item-1125"><a href="http://footballblog.co.uk/team/blackpool" >Blackpool</a>
</li>
	<li class="cat-item cat-item-8526"><a href="http://footballblog.co.uk/team/boca" >Boca Juniors</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://footballblog.co.uk/team/bolton" >Bolton Wanderers</a>
</li>
	<li class="cat-item cat-item-33516"><a href="http://footballblog.co.uk/team/bdortmund" >Borussia Dortmund</a>
</li>
	<li class="cat-item cat-item-611"><a href="http://footballblog.co.uk/team/brazil" >Brazil</a>
</li>
	<li class="cat-item cat-item-30014"><a href="http://footballblog.co.uk/team/brentford" >Brentford</a>
</li>
	<li class="cat-item cat-item-1372"><a href="http://footballblog.co.uk/team/brighton" >Brighton &amp; Hove Albion</a>
</li>
	<li class="cat-item cat-item-30016"><a href="http://footballblog.co.uk/team/bristolcity" >Bristol City</a>
</li>
	<li class="cat-item cat-item-30017"><a href="http://footballblog.co.uk/team/bristolrovers" >Bristol Rovers</a>
</li>
	<li class="cat-item cat-item-36133"><a href="http://footballblog.co.uk/team/burkinafaso" >Burkina Faso</a>
</li>
	<li class="cat-item cat-item-30019"><a href="http://footballblog.co.uk/team/burnley" >Burnley</a>
</li>
	<li class="cat-item cat-item-3796"><a href="http://footballblog.co.uk/team/cameroon" >Cameroon</a>
</li>
	<li class="cat-item cat-item-30021"><a href="http://footballblog.co.uk/team/cardiff" >Cardiff City</a>
</li>
	<li class="cat-item cat-item-38372"><a href="http://footballblog.co.uk/team/celta-vigo" >Celta Vigo</a>
</li>
	<li class="cat-item cat-item-30022"><a href="http://footballblog.co.uk/team/celtic" >Celtic</a>
</li>
	<li class="cat-item cat-item-468"><a href="http://footballblog.co.uk/team/charlton" >Charlton Athletic</a>
</li>
	<li class="cat-item cat-item-26080"><a href="http://footballblog.co.uk/team/chelsea" >Chelsea</a>
</li>
	<li class="cat-item cat-item-30023"><a href="http://footballblog.co.uk/team/cheltenham" >Cheltenham</a>
</li>
	<li class="cat-item cat-item-1185"><a href="http://footballblog.co.uk/team/chesterfield" >Chesterfield</a>
</li>
	<li class="cat-item cat-item-778"><a href="http://footballblog.co.uk/team/chile" >Chile</a>
</li>
	<li class="cat-item cat-item-7891"><a href="http://footballblog.co.uk/team/chivas" >Chivas USA</a>
</li>
	<li class="cat-item cat-item-30025"><a href="http://footballblog.co.uk/team/colchester" >Colchester United</a>
</li>
	<li class="cat-item cat-item-30026"><a href="http://footballblog.co.uk/team/coventry" >Coventry City</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://footballblog.co.uk/team/croatia" >Croatia</a>
</li>
	<li class="cat-item cat-item-8653"><a href="http://footballblog.co.uk/team/palace" >Crystal Palace</a>
</li>
	<li class="cat-item cat-item-5827"><a href="http://footballblog.co.uk/team/current-affairs" >Current Affairs</a>
</li>
	<li class="cat-item cat-item-36134"><a href="http://footballblog.co.uk/team/czechrep" >Czech Republic</a>
</li>
	<li class="cat-item cat-item-5837"><a href="http://footballblog.co.uk/team/daggers" >Dagenham &amp; Redbridge</a>
</li>
	<li class="cat-item cat-item-862"><a href="http://footballblog.co.uk/team/denmark" >Denmark</a>
</li>
	<li class="cat-item cat-item-165"><a href="http://footballblog.co.uk/team/derby" >Derby County</a>
</li>
	<li class="cat-item cat-item-5815"><a href="http://footballblog.co.uk/team/doncaster" >Doncaster Rovers</a>
</li>
	<li class="cat-item cat-item-10450"><a href="http://footballblog.co.uk/team/egypt" >Egypt</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://footballblog.co.uk/team/england" >England</a>
</li>
	<li class="cat-item cat-item-1189"><a href="http://footballblog.co.uk/team/premier-league" >English Football</a>
</li>
	<li class="cat-item cat-item-5826"><a href="http://footballblog.co.uk/team/european-football" >European Football</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://footballblog.co.uk/team/everton" >Everton</a>
</li>
	<li class="cat-item cat-item-30030"><a href="http://footballblog.co.uk/team/exeter" >Exeter City</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://footballblog.co.uk/team/porto" >FC Porto</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://footballblog.co.uk/team/schalke" >FC Schalke 04</a>
</li>
	<li class="cat-item cat-item-5823"><a href="http://footballblog.co.uk/team/featured" >Featured</a>
</li>
	<li class="cat-item cat-item-801"><a href="http://footballblog.co.uk/team/fenerbahce" >Fenerbahce</a>
</li>
	<li class="cat-item cat-item-30032"><a href="http://footballblog.co.uk/team/fiorentina" >Fiorentina</a>
</li>
	<li class="cat-item cat-item-38911"><a href="http://footballblog.co.uk/team/football-betting" >Football Betting</a>
</li>
	<li class="cat-item cat-item-27252"><a href="http://footballblog.co.uk/team/football-boots" >Football Boots</a>
</li>
	<li class="cat-item cat-item-7364"><a href="http://footballblog.co.uk/team/football-league-clubs" >Football League Clubs</a>
</li>
	<li class="cat-item cat-item-5821"><a href="http://footballblog.co.uk/team/great-football-rivalries" >Football Rivalries</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://footballblog.co.uk/team/france" >France</a>
</li>
	<li class="cat-item cat-item-775"><a href="http://footballblog.co.uk/team/fulham" >Fulham</a>
</li>
	<li class="cat-item cat-item-6796"><a href="http://footballblog.co.uk/team/gabon" >Gabon</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://footballblog.co.uk/team/galatasaray" >Galatasaray</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://footballblog.co.uk/team/germany" >Germany</a>
</li>
	<li class="cat-item cat-item-1228"><a href="http://footballblog.co.uk/team/ghana" >Ghana</a>
</li>
	<li class="cat-item cat-item-515"><a href="http://footballblog.co.uk/team/gillingham" >Gillingham</a>
</li>
	<li class="cat-item cat-item-7674"><a href="http://footballblog.co.uk/team/golden-boot" title="The race for the Golden Boot/Shoe">Golden Boot</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://footballblog.co.uk/team/greece" >Greece</a>
</li>
	<li class="cat-item cat-item-30036"><a href="http://footballblog.co.uk/team/hartlepool" >Hartlepool United</a>
</li>
	<li class="cat-item cat-item-5822"><a href="http://footballblog.co.uk/team/headline" >Headline</a>
</li>
	<li class="cat-item cat-item-613"><a href="http://footballblog.co.uk/team/hearts" >Hearts</a>
</li>
	<li class="cat-item cat-item-30038"><a href="http://footballblog.co.uk/team/hereford" >Hereford United</a>
</li>
	<li class="cat-item cat-item-1004"><a href="http://footballblog.co.uk/team/hibernian" >Hibernian</a>
</li>
	<li class="cat-item cat-item-36136"><a href="http://footballblog.co.uk/team/holland" >Holland</a>
</li>
	<li class="cat-item cat-item-30039"><a href="http://footballblog.co.uk/team/huddersfield" >Huddersfield Town</a>
</li>
	<li class="cat-item cat-item-1143"><a href="http://footballblog.co.uk/team/hull" >Hull City</a>
</li>
	<li class="cat-item cat-item-146"><a href="http://footballblog.co.uk/team/inter" >Internazionale</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://footballblog.co.uk/team/ipswich" >Ipswich Town</a>
</li>
	<li class="cat-item cat-item-1169"><a href="http://footballblog.co.uk/team/ireland" >Ireland</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://footballblog.co.uk/team/italy" >Italy</a>
</li>
	<li class="cat-item cat-item-36137"><a href="http://footballblog.co.uk/team/ivorycoast" >Ivory Coast</a>
</li>
	<li class="cat-item cat-item-430"><a href="http://footballblog.co.uk/team/japan" >Japan</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://footballblog.co.uk/team/juventus" >Juventus</a>
</li>
	<li class="cat-item cat-item-30042"><a href="http://footballblog.co.uk/team/kettering" >Kettering Town</a>
</li>
	<li class="cat-item cat-item-1005"><a href="http://footballblog.co.uk/team/kilmarnock" >Kilmarnock</a>
</li>
	<li class="cat-item cat-item-38382"><a href="http://footballblog.co.uk/team/latvia" >Latvia</a>
</li>
	<li class="cat-item cat-item-423"><a href="http://footballblog.co.uk/team/lazio" >Lazio</a>
</li>
	<li class="cat-item cat-item-1044"><a href="http://footballblog.co.uk/team/leeds" >Leeds United</a>
</li>
	<li class="cat-item cat-item-29989"><a href="http://footballblog.co.uk/team/leicester" >Leicester City</a>
</li>
	<li class="cat-item cat-item-30049"><a href="http://footballblog.co.uk/team/orient" >Leyton Orient</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://footballblog.co.uk/team/liverpool" >Liverpool</a>
</li>
	<li class="cat-item cat-item-33519"><a href="http://footballblog.co.uk/team/lyon" >Lyon</a>
</li>
	<li class="cat-item cat-item-36139"><a href="http://footballblog.co.uk/team/mali" >Mali</a>
</li>
	<li class="cat-item cat-item-7520"><a href="http://footballblog.co.uk/team/managers" >Managers</a>
</li>
	<li class="cat-item cat-item-26081"><a href="http://footballblog.co.uk/team/mancity" >Manchester City</a>
</li>
	<li class="cat-item cat-item-31621"><a href="http://footballblog.co.uk/team/manutd" >Manchester United</a>
</li>
	<li class="cat-item cat-item-23352"><a href="http://footballblog.co.uk/team/marseille" >Marseille</a>
</li>
	<li class="cat-item cat-item-36141"><a href="http://footballblog.co.uk/team/mexico" >Mexico</a>
</li>
	<li class="cat-item cat-item-29317"><a href="http://footballblog.co.uk/team/boro" >Middlesbrough</a>
</li>
	<li class="cat-item cat-item-5820"><a href="http://footballblog.co.uk/team/millwall" >Millwall</a>
</li>
	<li class="cat-item cat-item-5825"><a href="http://footballblog.co.uk/team/money-in-football" >Money in Football</a>
</li>
	<li class="cat-item cat-item-7726"><a href="http://footballblog.co.uk/team/morocco" >Morocco</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://footballblog.co.uk/team/napoli" >Napoli</a>
</li>
	<li class="cat-item cat-item-36142"><a href="http://footballblog.co.uk/team/newzealand" >New Zealand</a>
</li>
	<li class="cat-item cat-item-1060"><a href="http://footballblog.co.uk/team/newcastle" >Newcastle United</a>
</li>
	<li class="cat-item cat-item-36143"><a href="http://footballblog.co.uk/team/nigeria" >Nigeria</a>
</li>
	<li class="cat-item cat-item-5509"><a href="http://footballblog.co.uk/team/northampton" >Northampton Town</a>
</li>
	<li class="cat-item cat-item-7293"><a href="http://footballblog.co.uk/team/norwich" >Norwich City</a>
</li>
	<li class="cat-item cat-item-313"><a href="http://footballblog.co.uk/team/forest" >Nottingham Forest</a>
</li>
	<li class="cat-item cat-item-30047"><a href="http://footballblog.co.uk/team/nottsc" >Notts County</a>
</li>
	<li class="cat-item cat-item-30048"><a href="http://footballblog.co.uk/team/oldham" >Oldham Athletic</a>
</li>
	<li class="cat-item cat-item-609"><a href="http://footballblog.co.uk/team/palmeiras" >Palmeiras</a>
</li>
	<li class="cat-item cat-item-36144"><a href="http://footballblog.co.uk/team/paraguay" >Paraguay</a>
</li>
	<li class="cat-item cat-item-807"><a href="http://footballblog.co.uk/team/psg" >Paris Saint-Germain</a>
</li>
	<li class="cat-item cat-item-30052"><a href="http://footballblog.co.uk/team/parma" >Parma</a>
</li>
	<li class="cat-item cat-item-30056"><a href="http://footballblog.co.uk/team/posh" >Peterborough United</a>
</li>
	<li class="cat-item cat-item-362"><a href="http://footballblog.co.uk/team/players" >Players</a>
</li>
	<li class="cat-item cat-item-649"><a href="http://footballblog.co.uk/team/plymouth" >Plymouth Argyle</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://footballblog.co.uk/team/poland" >Poland</a>
</li>
	<li class="cat-item cat-item-558"><a href="http://footballblog.co.uk/team/pompey" >Portsmouth</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://footballblog.co.uk/team/portugal" >Portugal</a>
</li>
	<li class="cat-item cat-item-5824"><a href="http://footballblog.co.uk/team/predictions" >Predictions</a>
</li>
	<li class="cat-item cat-item-19094"><a href="http://footballblog.co.uk/team/preston" >Preston North End</a>
</li>
	<li class="cat-item cat-item-30057"><a href="http://footballblog.co.uk/team/qpr" >Queens Park Rangers</a>
</li>
	<li class="cat-item cat-item-30058"><a href="http://footballblog.co.uk/team/raith" >Raith Rovers</a>
</li>
	<li class="cat-item cat-item-30059"><a href="http://footballblog.co.uk/team/rangers" >Rangers</a>
</li>
	<li class="cat-item cat-item-38381"><a href="http://footballblog.co.uk/team/rayo-vallecano" >Rayo Vallecano</a>
</li>
	<li class="cat-item cat-item-30060"><a href="http://footballblog.co.uk/team/reading" >Reading</a>
</li>
	<li class="cat-item cat-item-140"><a href="http://footballblog.co.uk/team/realmadrid" >Real Madrid</a>
</li>
	<li class="cat-item cat-item-8508"><a href="http://footballblog.co.uk/team/referrees" >Referrees</a>
</li>
	<li class="cat-item cat-item-1331"><a href="http://footballblog.co.uk/team/relegation" >Relegation</a>
</li>
	<li class="cat-item cat-item-5569"><a href="http://footballblog.co.uk/team/rochdale" >Rochdale</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://footballblog.co.uk/team/roma" >Roma</a>
</li>
	<li class="cat-item cat-item-99"><a href="http://footballblog.co.uk/team/romania" >Romania</a>
</li>
	<li class="cat-item cat-item-5755"><a href="http://footballblog.co.uk/team/rotherham" >Rotherham United</a>
</li>
	<li class="cat-item cat-item-406"><a href="http://footballblog.co.uk/team/rushden" >Rushden &amp; Diamonds</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://footballblog.co.uk/team/russia" >Russia</a>
</li>
	<li class="cat-item cat-item-3023"><a href="http://footballblog.co.uk/team/santos" >Santos</a>
</li>
	<li class="cat-item cat-item-36146"><a href="http://footballblog.co.uk/team/scotland" >Scotland</a>
</li>
	<li class="cat-item cat-item-30066"><a href="http://footballblog.co.uk/team/seattle" >Seattle Sounders</a>
</li>
	<li class="cat-item cat-item-902"><a href="http://footballblog.co.uk/team/senegal" >Senegal</a>
</li>
	<li class="cat-item cat-item-1036"><a href="http://footballblog.co.uk/team/serbia" >Serbia</a>
</li>
	<li class="cat-item cat-item-33518"><a href="http://footballblog.co.uk/team/sevilla" >Sevilla</a>
</li>
	<li class="cat-item cat-item-30067"><a href="http://footballblog.co.uk/team/sheffutd" >Sheffield United</a>
</li>
	<li class="cat-item cat-item-30068"><a href="http://footballblog.co.uk/team/sheffwed" >Sheffield Wednesday</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://footballblog.co.uk/team/shrewsbury" >Shrewsbury Town</a>
</li>
	<li class="cat-item cat-item-36154"><a href="http://footballblog.co.uk/team/southafrica" >South Africa</a>
</li>
	<li class="cat-item cat-item-36147"><a href="http://footballblog.co.uk/team/southkorea" >South Korea</a>
</li>
	<li class="cat-item cat-item-30065"><a href="http://footballblog.co.uk/team/saints" >Southampton</a>
</li>
	<li class="cat-item cat-item-30069"><a href="http://footballblog.co.uk/team/southend" >Southend United</a>
</li>
	<li class="cat-item cat-item-36148"><a href="http://footballblog.co.uk/team/spain" >Spain</a>
</li>
	<li class="cat-item cat-item-30044"><a href="http://footballblog.co.uk/team/lisbon" >Sporting Lisbon</a>
</li>
	<li class="cat-item cat-item-30071"><a href="http://footballblog.co.uk/team/stmirren" >St. Mirren</a>
</li>
	<li class="cat-item cat-item-32215"><a href="http://footballblog.co.uk/team/stoke" >Stoke City</a>
</li>
	<li class="cat-item cat-item-29975"><a href="http://footballblog.co.uk/team/sunderland" >Sunderland</a>
</li>
	<li class="cat-item cat-item-4656"><a href="http://footballblog.co.uk/team/swansea" >Swansea City</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://footballblog.co.uk/team/sweden" >Sweden</a>
</li>
	<li class="cat-item cat-item-4694"><a href="http://footballblog.co.uk/team/swindon" >Swindon Town</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://footballblog.co.uk/team/switzerland" >Switzerland</a>
</li>
	<li class="cat-item cat-item-7070"><a href="http://footballblog.co.uk/team/togo" >Togo</a>
</li>
	<li class="cat-item cat-item-30074"><a href="http://footballblog.co.uk/team/toronto" >Toronto FC</a>
</li>
	<li class="cat-item cat-item-30075"><a href="http://footballblog.co.uk/team/torquay" >Torquay United</a>
</li>
	<li class="cat-item cat-item-193"><a href="http://footballblog.co.uk/team/spurs" >Tottenham Hotspur</a>
</li>
	<li class="cat-item cat-item-30076"><a href="http://footballblog.co.uk/team/tranmere" >Tranmere Rovers</a>
</li>
	<li class="cat-item cat-item-6743"><a href="http://footballblog.co.uk/team/tunisia" >Tunisia</a>
</li>
	<li class="cat-item cat-item-36150"><a href="http://footballblog.co.uk/team/turkey" >Turkey</a>
</li>
	<li class="cat-item cat-item-25544"><a href="http://footballblog.co.uk/team/ukraine" >Ukraine</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://footballblog.co.uk/team/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-36151"><a href="http://footballblog.co.uk/team/uruguay" >Uruguay</a>
</li>
	<li class="cat-item cat-item-1229"><a href="http://footballblog.co.uk/team/usa" >USA</a>
</li>
	<li class="cat-item cat-item-33517"><a href="http://footballblog.co.uk/team/valencia" >Valencia</a>
</li>
	<li class="cat-item cat-item-30072"><a href="http://footballblog.co.uk/team/stuttgart" >VfB Stuttgart</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://footballblog.co.uk/team/villarreal" >Villarreal</a>
</li>
	<li class="cat-item cat-item-36152"><a href="http://footballblog.co.uk/team/wales" >Wales</a>
</li>
	<li class="cat-item cat-item-30003"><a href="http://footballblog.co.uk/team/watford" >Watford</a>
</li>
	<li class="cat-item cat-item-30077"><a href="http://footballblog.co.uk/team/westbrom" >West Bromwich Albion</a>
</li>
	<li class="cat-item cat-item-30078"><a href="http://footballblog.co.uk/team/westham" >West Ham United</a>
</li>
	<li class="cat-item cat-item-29967"><a href="http://footballblog.co.uk/team/wigan" >Wigan Athletic</a>
</li>
	<li class="cat-item cat-item-33584"><a href="http://footballblog.co.uk/team/wolves" >Wolverhampton Wanderers</a>
</li>
	<li class="cat-item cat-item-38396"><a href="http://footballblog.co.uk/team/world-cup-2" >World Cup</a>
</li>
	<li class="cat-item cat-item-5230"><a href="http://footballblog.co.uk/team/world-football" >World Football</a>
</li>
	<li class="cat-item cat-item-30079"><a href="http://footballblog.co.uk/team/wycombe" >Wycombe Wanderers</a>
</li>
	<li class="cat-item cat-item-30080"><a href="http://footballblog.co.uk/team/yeovil" >Yeovil Town</a>
</li>
	<li class="cat-item cat-item-30081"><a href="http://footballblog.co.uk/team/york" >York City</a>
</li>
	<li class="cat-item cat-item-7281"><a href="http://footballblog.co.uk/team/zambia" >Zambia</a>
</li>
	<li class="cat-item cat-item-777"><a href="http://footballblog.co.uk/team/zenit" >Zenit Saint Petersburg</a>
</li>
		</ul>



</div>

<div id="sidebar-middle" class="clearfloat"> 

<div id="sidebar-left">
		<a href="http://twitter.com/footballblog"><img src="//footballblog.co.uk/images/twitter.gif"></a><br> 		
 
</div>  

<div id="sidebar-right">
	<a href="http://footballblog.co.uk/feed"><img src="//footballblog.co.uk/images/rssfeed.gif"></a><br>
 		


</div> 
</div>

<div id="sidebar-bottom"> 
 	

 </div>   



</div>
</div>  

<div id="front-popular" class="clearfloat">

</div>

<div id="footer"> <script type='text/javascript' src='//footballblog.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
 <a href="http://footballblog.co.uk">A Football Journalists Blog</a> |  <a href="http://footballblog.co.uk/wp-login.php">Log in</a> <a href="http://footballblog.co.uk/doubleblind.php" title=""></a> &copy; Football Blog.co.uk 2009 - 2018<!-- <a href="http://footballblog.co.uk/doubleblind.php" rel="nofollow">feed</a> --> | <a href="https://plus.google.com/+FootballBlog" rel="publisher">Google+</a>

</div>

<script type="text/javascript" src="//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/0992.js"> </script>

<!-- Begin Cookie Consent plugin -->
<script type="text/javascript">
    window.cookieconsent_options = {
"dismiss":"Got it!",
"learnMore":"more info"
};
</script>

<script type="text/javascript" src="//footballblog.co.uk/includes/cookieconsent/cookieconsent.js"></script>
<!-- End Cookie Consent plugin -->

<!-- advertising -tJFYExZY-DihhXPJmYe-X34mC7klqwcI-qtY9qkrcIwP75FLFSFLrIoev0pvKlZdX4GriTYFH6R5Pq8Dw6Thw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/0a49ca571806bf46eecec54b4a1e15fc.min.js?20180702=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>
</html>
