<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  Champions League Last 16: Who Will Qualify?! FootballBlog.co.uk</title>

	<meta name="generator" content="WordPress 4.9.9" /> <!-- leave this for stats -->
	<meta property="og:title" content="Champions League Last 16: Who Will Qualify?!"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://footballblog.co.uk/champions-league-last-16-who-will-qualify.html"/>

	<meta property="og:site_name" content="FootballBlog.co.uk"/>

<link rel="stylesheet" href="//footballblog.co.uk/wp-content/themes/magazine/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//footballblog.co.uk/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="//footballblog.co.uk/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="//footballblog.co.uk/feed/atom" />

<link rel="pingback" href="//footballblog.co.uk/xmlrpc.php" />
<STYLE type="text/css">
#rowone {
float: left; 
height: 3px;
width: 100%;
background-color: #C5BDB2;
}
#rowtwo {
float: left; 
height: 3px;
width: 100%;
background-color: #448AB8;
}
#rowthree {
float: left; 
height: 3px;
width: 100%;
background-color: #000000;
}
 </STYLE>

<link rel="icon" href="//footballblog.co.uk/wp-content/themes/magazine/images/favicon.ico" />
<link rel="shortcut icon" href="//footballblog.co.uk/wp-content/themes/magazine/images/favicon.ico" />

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/footballblog.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='//footballblog.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//footballblog.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/footballblog.co.uk\/wp-admin\/admin-ajax.php","top_ten_id":"50162","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"512910111"};
/* ]]> */
</script>
<script type='text/javascript' src='//footballblog.co.uk/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='//footballblog.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//footballblog.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//footballblog.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Which Striker Will Chelsea Buy?!' href='//footballblog.co.uk/which-striker-will-chelsea-buy.html' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="//footballblog.co.uk/champions-league-last-16-who-will-qualify.html" />
<link rel='shortlink' href='//footballblog.co.uk/?p=50162' />
<link rel="alternate" type="application/json+oembed" href="//footballblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootballblog.co.uk%2Fchampions-league-last-16-who-will-qualify.html" />
<link rel="alternate" type="text/xml+oembed" href="//footballblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootballblog.co.uk%2Fchampions-league-last-16-who-will-qualify.html&#038;format=xml" />

</head>
<body>
<div id="TheHeader" align="center">
	<div id="BlogName">
		<a href="http://footballblog.co.uk/"><img src="//footballblog.co.uk/wp-content/themes/magazine/images/logo.png" width="350px" height="60px" alt="Football Blog - Independent Football Writing" /></a>
	</div>
	<div id="BlogImage">	
		<a href="http://footballblog.co.uk/wp-signup.php"><img src="//footballblog.co.uk/images/signupbanner.gif" alt="Football Blog" /></a>
	</div>
</div>

<div id="head" class="clearfloat">

</div>

</div>
<div id="rowone"></div>
<div id="rowtwo"></div>
<div id="rowthree"></div>

<div id="page" class="clearfloat">

	<div id="content">
	
	
	<div class="post" id="post-50162">
	
	<span class="breadcrumbs"><a href="http://footballblog.co.uk/">Home</a> &raquo; <a href="http://footballblog.co.uk/team/amadrid" rel="category tag">Atlético Madrid</a>, <a href="http://footballblog.co.uk/team/barcelona" rel="category tag">Barcelona</a>, <a href="http://footballblog.co.uk/team/bayern" rel="category tag">Bayern Munich</a>, <a href="http://footballblog.co.uk/team/bdortmund" rel="category tag">Borussia Dortmund</a>, <a href="http://footballblog.co.uk/team/current-affairs" rel="category tag">Current Affairs</a>, <a href="http://footballblog.co.uk/team/premier-league" rel="category tag">English Football</a>, <a href="http://footballblog.co.uk/team/european-football" rel="category tag">European Football</a>, <a href="http://footballblog.co.uk/team/porto" rel="category tag">FC Porto</a>, <a href="http://footballblog.co.uk/team/schalke" rel="category tag">FC Schalke 04</a>, <a href="http://footballblog.co.uk/team/football-betting" rel="category tag">Football Betting</a>, <a href="http://footballblog.co.uk/team/juventus" rel="category tag">Juventus</a>, <a href="http://footballblog.co.uk/team/liverpool" rel="category tag">Liverpool</a>, <a href="http://footballblog.co.uk/team/lyon" rel="category tag">Lyon</a>, <a href="http://footballblog.co.uk/team/managers" rel="category tag">Managers</a>, <a href="http://footballblog.co.uk/team/mancity" rel="category tag">Manchester City</a>, <a href="http://footballblog.co.uk/team/manutd" rel="category tag">Manchester United</a>, <a href="http://footballblog.co.uk/team/psg" rel="category tag">Paris Saint-Germain</a>, <a href="http://footballblog.co.uk/team/players" rel="category tag">Players</a>, <a href="http://footballblog.co.uk/team/predictions" rel="category tag">Predictions</a>, <a href="http://footballblog.co.uk/team/realmadrid" rel="category tag">Real Madrid</a>, <a href="http://footballblog.co.uk/team/roma" rel="category tag">Roma</a>, <a href="http://footballblog.co.uk/team/spurs" rel="category tag">Tottenham Hotspur</a></span>
	
	<h2 class="title">Champions League Last 16: Who Will Qualify?!</h2>
	
	<div id="stats">
<span>12 February 2019</span>

<span></span>


<span>by <a href="http://footballblog.co.uk/author/danzig" title="Posts by danzig" rel="author">danzig</a></span></div>

	<div class="entry clearfloat">
	<!-- Article Start -->
	<p>At the start of the season I made my predictions for the Champions League Group Stage, and 14 out of 16 teams tipped to qualify were correct, with Schalke getting through instead of Galatasaray (Group D), and Lyon ahead of Shakthar Donetsk (Group F). So now it is time for the knockout stages, let us have a look at who will advance to the Quarter Finals.</p>
<p><strong><u>Champions League Round of 16</u></strong></p>
<p><em><u>Legs to be played on 12<sup>th</sup> February &amp; 6<sup>th</sup> March</u></em></p>
<p><strong>Manchester United v Paris Saint Germain </strong></p>
<p>This tie could not come about at a better time for Manchester United to be honest, since Ole Gunnar Solksjaer has took over they have won 10 out of 11 games in all competitions. United will be boosted by the fact Neymar will be out injured for both legs of the tie and Edinson Cavani took a knock to his hip and will be out of the first leg at Old Trafford. United are likely to win the first leg I feel, after winning away at Fulham in the league and being able to rest Marcus Rashford and Jesse Lingard in the process, but I am not sure they will go through. PSG, even without Neymar should have the capability to just about get through, the likes of Kylian Mbappe, Angel di Maria &amp; Julian Draxler should have enough quality to expose what the likes of Tottenham and Arsenal (in the FA Cup) could not. David De Gea will have to be at his best in both legs if United wish to go through, if United allow as many shots at goal as they did away at Spurs in the league, then they will not advance. One thing is for sure with Solksjaer at the helm now rather than Jose Mourinho, this tie is much tighter than when the draw was first made.</p>
<p><em>Winners over 2 legs:<strong> Paris Saint Germain (Odds – 4/7 to qualify)</strong></em></p>
<p><a href="http://footballblog.co.uk/wp-content/uploads/2019/02/Neymar.jpg"><img class="alignnone wp-image-50164" src="//footballblog.co.uk/wp-content/uploads/2019/02/Neymar-300x225.jpg" alt="" width="620" height="465" srcset="//footballblog.co.uk/wp-content/uploads/2019/02/Neymar-300x225.jpg 300w, //footballblog.co.uk/wp-content/uploads/2019/02/Neymar-768x576.jpg 768w, //footballblog.co.uk/wp-content/uploads/2019/02/Neymar-1024x768.jpg 1024w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><em>(PSG will be need to be at their best, as they are without Neymar who is currently on crutches nursing an ankle injury. Picture from &#8216;independent.co.uk&#8217;.)</em></p>
<p><strong>Roma v Porto</strong></p>
<p>Roma have so far this season been underwhelming, despite qualifying from Group G with Real Madrid, but with talisman Edin Dzeko recently returning from injury, they will hope to massively improve. This is a huge tie for Roma as they are currently only sixth in Serie A on goal difference. Porto maybe surprised a few by only dropping two points en route to topping Group D and will not fear Roma by any means. Porto lost last seasons’ top scorer Vincent Aboubakar to a cruciate ligament injury early on making coming top of the group more impressive, and they are without their other top forward Moussa Marega for at least the first leg of this tie. Porto have stuttered recently in the league with a couple of draws and only lead at the top by one point from huge rivals Benfica in the Primera Liga. For the fact Roma have their main front man available and Porto do not have their firepower available, I am going to go with Roma to just edge the tie with important centre back Konstantinos Manolas returning to shore up the defence, as I feel they will give themselves too commanding a lead from the first leg.</p>
<p><em>Winners over 2 legs:<strong> Roma (Odds – 5/6)</strong></em></p>
<p><a href="http://footballblog.co.uk/wp-content/uploads/2019/02/manolas.jpg"><img class="alignnone wp-image-50165" src="//footballblog.co.uk/wp-content/uploads/2019/02/manolas-300x200.jpg" alt="" width="615" height="410" srcset="//footballblog.co.uk/wp-content/uploads/2019/02/manolas-300x200.jpg 300w, //footballblog.co.uk/wp-content/uploads/2019/02/manolas-768x512.jpg 768w, //footballblog.co.uk/wp-content/uploads/2019/02/manolas-1024x683.jpg 1024w, //footballblog.co.uk/wp-content/uploads/2019/02/manolas.jpg 1200w" sizes="(max-width: 615px) 100vw, 615px" /></a></p>
<p><em>(Konstantinos Manolas is apparently fit to bloster Roma&#8217;s defence ahead of their tie with Porto. Picture from &#8216;chiesaditotti.com&#8217;.)</em></p>
<p><em><u>Legs to be played on 13<sup>th</sup> February &amp; 5<sup>th</sup> March</u></em></p>
<p><strong>Ajax v Real Madrid</strong></p>
<p>Ajax, have not been themselves for part of this season, and trail Erevidise leaders PSV Eindhoven by 6 points after losing away at Heracles. Ajax have been very good in the Champions League however, and came in second causing group winners Bayern Munich huge problems along the way, holding them to draws home and away. Real Madrid had also been going through a personality crisis domestically, but they are now in form with new man in charge, former player Santiago Solari. After their dismal start, Madrid have worked their way into second place, 6 points behind Barcelona after winning the derby 3-1 on the weekend away at Atletico Madrid. Ajax have had something about them in the Europe this season and there just may be a shock in this tie, if Ajax can get a solid win in the first leg in Amsterdam. Real no longer have the Champions League’s all time top scorer Cristiano Ronaldo and it was the knockout stages when he used to come into his own. Possible upset on the cards here.</p>
<p><em>Winners over 2 legs:<strong> Ajax (Odds &#8211; 3/1)</strong></em></p>
<p><a href="http://footballblog.co.uk/wp-content/uploads/2019/02/huntelaar.jpg"><img class="alignnone wp-image-50166" src="//footballblog.co.uk/wp-content/uploads/2019/02/huntelaar-300x169.jpg" alt="" width="621" height="350" srcset="//footballblog.co.uk/wp-content/uploads/2019/02/huntelaar-300x169.jpg 300w, //footballblog.co.uk/wp-content/uploads/2019/02/huntelaar-768x432.jpg 768w, //footballblog.co.uk/wp-content/uploads/2019/02/huntelaar-1024x576.jpg 1024w, //footballblog.co.uk/wp-content/uploads/2019/02/huntelaar.jpg 1280w" sizes="(max-width: 621px) 100vw, 621px" /></a></p>
<p><em>(Veteran Klaas-Jan Huntelaar will look to spearhead Ajax against his old club and cause an upset. Picture from &#8216;youtube.com&#8217;.)</em></p>
<p><strong>Tottenham Hotspur v Borussia Dortmund</strong></p>
<p>Tottenham may be without their main man Harry Kane, but they are somehow still digging out results in the Premier League, spearheaded by Son Heung-Min who thankfully for them returned early from the Asia Cup due to South Korea’s premature elimination. Borussia Dortmund still sit atop the Bundesliga, though they have had their lead cut by Bayern Munich, as they let go of a 3-0 lead to draw 3-3 at home with Hoffenheim on the weekend. This tie is very close to call, if Spurs can get through their home leg without conceding then they may have Kane back for the second leg as there is a three week gap, and would then have a great chance to advance. Dortmund themselves, have every chance to squeeze past Spurs, but I expect them to hold off Bayern for the league title, and so feel that their Champions League run may suffer because of that, I could be proved wrong nonetheless. I am going to go with Spurs just, and this overall should be a really exciting tie. Hugo Lloris will be needed to produce a display like he did at home to Leicester, as Spurs have leaked more chances this season than they usually do.</p>
<p><em>Winners over 2 legs:<strong> Tottenham Hotspur (Odds &#8211; 11/10)</strong></em></p>
<p><a href="http://footballblog.co.uk/wp-content/uploads/2019/02/Son-Heung-Min-Spurs-F365.jpg"><img class="alignnone wp-image-50167" src="//footballblog.co.uk/wp-content/uploads/2019/02/Son-Heung-Min-Spurs-F365-300x157.jpg" alt="" width="621" height="325" srcset="//footballblog.co.uk/wp-content/uploads/2019/02/Son-Heung-Min-Spurs-F365-300x157.jpg 300w, //footballblog.co.uk/wp-content/uploads/2019/02/Son-Heung-Min-Spurs-F365.jpg 700w" sizes="(max-width: 621px) 100vw, 621px" /></a></p>
<p><em>(Hands on your head if you are on fire! Song Heung Min can not stop scoring for Tottenham. Picture from &#8216;football365.com&#8217;.)</em></p>
<p><em><u>Legs to be played on 19<sup>th</sup> February &amp; 13<sup>th</sup> March</u></em></p>
<p><strong>Liverpool v Bayern Munich</strong></p>
<p>This is another tricky tie to call here. Liverpool are at loggerheads in the Premier League trying to end their domestic title drought that is getting closer to three decades, and have been hit with some injuries. Bayern started the season poorly and some felt Niko Kovac, may mot even last the season with how abject they were performing. Bayern have picked up either side of the winter break and have closed the gap on Borussia Dortmund in the Bundesliga to a more management total. In the Champions League, Bayern coasted to qualification as they were only troubled by Ajax, and they boast the competitions’ top marksman as Robert Lewandowski amassed a superb 9 goals in the group stage. Liverpool importantly have their best defender Virgil van Dijk suspended for the first leg. Liverpool’s other first choice centre back Joe Gomez is out injured and also Dejan Lovren has not returned yet from a hamstring issue. Liverpool have had many a special European night at Anfield and if they can build a healthy lead in van Dijk’s absence they could just get past an ageing Bayern team with the firepower they boast.</p>
<p><em>Winners over 2 legs:<strong> Liverpool (Odds – 5/6)</strong></em></p>
<p><a href="http://footballblog.co.uk/wp-content/uploads/2019/02/van-Dijk.jpg"><img class="alignnone wp-image-50168" src="//footballblog.co.uk/wp-content/uploads/2019/02/van-Dijk-300x160.jpg" alt="" width="617" height="329" srcset="//footballblog.co.uk/wp-content/uploads/2019/02/van-Dijk-300x160.jpg 300w, //footballblog.co.uk/wp-content/uploads/2019/02/van-Dijk.jpg 750w" sizes="(max-width: 617px) 100vw, 617px" /></a></p>
<p><em>(Liverpool will need to keep tight without Virgil van Dijk&#8217;s organisation in the first leg of this tie. Picture from &#8216;anfieldhq.com&#8217;.)</em></p>
<p><strong>Lyon v Barcelona</strong></p>
<p>Lyon proved to be a nuisance for Manchester City and proved me wrong in qualifying from the group. Lyon captain Nabil Fekir returned from injury not too long ago and along with Memphis Depay and Moussa Dembele, will pose a threat to a Barcelona defence that has shipped far too many goals this season, despite being top of La Liga. Lyon’s form in Ligue 1 has been inconsistent and despite laying in third, they are 16 points behind leaders Paris Saint Germain, and PSG have two games in hand on them. Lyon keeper Anthony Lopes has been in good form recently in particular having an amazing game in the league derby with Saint Etienne, and the only way they can get anywhere near getting past the last 16, is if he performs on that level in both legs and Lyon are clinical. Lyon were wasteful even though they beat and drew with Manchester City in the group phase and Barcelona are too good a team for them to get away with it again. Lyon shipped 11 goals in their group even though they are yet to lose, but that will change as Barcelona have too much quality and will knock them out overall. Even if they stop Lionel Messi, then Suarez will get them.</p>
<p><em>Winners over 2 legs:<strong> Barcelona (Odds – 1/9)</strong></em></p>
<p><a href="http://footballblog.co.uk/wp-content/uploads/2019/02/anthony-lopes.jpg"><img class="alignnone wp-image-50169" src="//footballblog.co.uk/wp-content/uploads/2019/02/anthony-lopes-300x200.jpg" alt="" width="623" height="415" srcset="//footballblog.co.uk/wp-content/uploads/2019/02/anthony-lopes-300x200.jpg 300w, //footballblog.co.uk/wp-content/uploads/2019/02/anthony-lopes-768x512.jpg 768w, //footballblog.co.uk/wp-content/uploads/2019/02/anthony-lopes-1024x683.jpg 1024w, //footballblog.co.uk/wp-content/uploads/2019/02/anthony-lopes.jpg 1200w" sizes="(max-width: 623px) 100vw, 623px" /></a></p>
<p><em>(Lyon keeper Anthony Lopes have been immense recently, but will have his work cut out against Barcelona. Picture from &#8216;twitter.com/optajean&#8217;.)</em></p>
<p><em><u>Legs to be played on 20<sup>th</sup> February &amp; 12<sup>th</sup> March</u></em></p>
<p><strong>Atletico Madrid v Juventus</strong></p>
<p>This could be the hardest tie to call of them all. Two very similar sides square off in what may not be a goal filled tie, but is due to be tactically fascinating and could even for the most part be a war of attrition. Atleti have brought in Chelsea’s misfiring Alvaro Morata to help aid their indispensible forward Antoine Griezmann, but in the two games Morata has played, they have lost both and he has yet to find the net. Juventus, are the only unbeaten team domestically in Europe’s top leagues and will take some beating with the Champions League’s top ever scorer Cristiano Ronaldo now fronting the black and white stripes, this is what may give the ‘Old Lady’ the slight edge. This tie is the most likely to head to extra time I feel and maybe even penalties could decide it. Jan Oblak is the better of the two teams’ keepers and very possibly the best in the world right now, if he performs well and Atleti can find some well needed goals then who knows, but I will reluctantly go with the Scudetto holders here to my peril.</p>
<p><em>Winners over 2 legs:<strong> Juventus (Odds – 1/2)</strong></em></p>
<p><a href="http://footballblog.co.uk/wp-content/uploads/2019/02/jan-oblak.jpg"><img class="alignnone wp-image-50170" src="//footballblog.co.uk/wp-content/uploads/2019/02/jan-oblak-300x174.jpg" alt="" width="616" height="357" srcset="//footballblog.co.uk/wp-content/uploads/2019/02/jan-oblak-300x174.jpg 300w, //footballblog.co.uk/wp-content/uploads/2019/02/jan-oblak.jpg 620w" sizes="(max-width: 616px) 100vw, 616px" /></a></p>
<p><em>(Atletico&#8217;s keeper Jan Oblak could be the reason they squeeze through in the tightest tie of the last 16, but Juve may just edge it. Picture from &#8216;en.atleticodemadrid.com&#8217;.)</em></p>
<p><strong>Schalke 04 v Manchester City</strong></p>
<p>Though Manchester City like to make games more complex than they need to be in the Champions League, they will surely have enough to get past Schalke. The German outfit emerged from their group as runners up to Porto and have been a surprise package as they continue to struggle in the Bundesliga sitting in 14th. Schalke, having lost the likes of midfielders Leon Goretzka and Max Meyer, have found the vigour of competing on various fronts difficult, and their unanticipated European run is expected to end here. Manchester City have been scoring a plethora of goals with 40 in their last 10 games in all competitions and Schalke will need to be at their very best to stop them. Despite being away from home in the first leg, City will want to wrap the tie up as early as possible, as the are engaged in an intriguing title race with Liverpool domestically and will want to be able to rotate for the second leg. Also, City will not want to have to get a result at home in the second leg as the atmosphere at the Etihad have been found wanting, especially on European nights.</p>
<p><em>Winners over 2 legs:<strong> Manchester City (Odds – 1/2)</strong></em></p>
<p><a href="http://footballblog.co.uk/wp-content/uploads/2019/02/leroy-sane-1037706138.jpg"><img class="alignnone wp-image-50171" src="//footballblog.co.uk/wp-content/uploads/2019/02/leroy-sane-1037706138-300x235.jpg" alt="" width="617" height="483" srcset="//footballblog.co.uk/wp-content/uploads/2019/02/leroy-sane-1037706138-300x235.jpg 300w, //footballblog.co.uk/wp-content/uploads/2019/02/leroy-sane-1037706138-768x602.jpg 768w, //footballblog.co.uk/wp-content/uploads/2019/02/leroy-sane-1037706138.jpg 1024w" sizes="(max-width: 617px) 100vw, 617px" /></a></p>
<p><span style="color: #000000"><em>(Man City&#8217;s Leroy Sane has been in sparkling form when he has started, but how will Pep Guardiola use him over the two legs? Picture from &#8216;inews.co.uk&#8217;).</em></span></p>
<p>*All odds correct with &#8216;williamhill.co.uk&#8217; as of 11th February</p>
<p>&nbsp;</p>
<p>Daniel Dwamena</p>
<p>@DubulDee</p>
<div class="tptn_counter" id="tptn_counter_50162">(Visited 78 times, 1 visits today)</div>	<!-- Article End -->
		<script src="//www.stumbleupon.com/hostedbadge.php?s=1"></script>
	</div>


	</div>

	<div id="socialbuttons" align="center">
<ul align="center">
	<li><a href="http://twitter.com/footballblog"><img src="//footballblog.co.uk/images/twitter.gif"></a></li>
	<li><a href="http://footballblog.co.uk/feed"><img src="//footballblog.co.uk/images/rssfeed.gif"></a></li>
</ul>
<br>
	</div>
	
	<div id="comments">

	
<!-- You can start editing here. -->



			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	



	</div>

	
	</div>

<div id="sidebar">
	<div id="sidebar-ads">
		<div id="Author">
<img src="//footballblog.co.uk/images/blank.jpg">
<div id="AuthorTitle" align="center">danzig</div>

	<div id="AuthorDesc">
		<div id="AuthorLink">
			<img src="//footballblog.co.uk/images/icons/twitter.gif"><a href="http://twitter.com/DubulDee" rel="nofollow">@DubulDee</a><br>
			Co-Presenter of the D&amp;D Football Factory, Saturday mornings at 10am on ontopfm.net, (95.5FM in London). Football and Basketball fanatic. Eater of chicken.<br><img src="//footballblog.co.uk/images/icons/fb.gif"><a href="http://footballblog.co.uk/author/danzig/">Author Profile &amp; Recent Articles</a>

			</div>
	</div>
	
	</div>
</div>



<div id="sidebar-top">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49881"><a href="http://footballblog.co.uk/about">About</a></li>
<li id="menu-item-49880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49880"><a href="http://footballblog.co.uk/contact">Contact</a></li>
<li id="menu-item-49876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49876"><a href="http://footballblog.co.uk/privacy">Privacy</a></li>
</ul></div>				<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="http://footballblog.co.uk/champions-league-last-16-who-will-qualify.html">Champions League Last 16: Who Will Qualify?!</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/which-striker-will-chelsea-buy.html">Which Striker Will Chelsea Buy?!</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/premier-league-top-four-race-manchester-united-fancied-to-overhaul-london-duo.html">Premier League top four race: Manchester United fancied to overhaul London duo</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/premier-league-title-race-manchester-city-fancied-to-topple-liverpool.html">Premier League title race: Manchester City fancied to topple Liverpool</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/premier-league-relegation-battle-any-two-from-six-to-go-down-with-huddersfield.html">Premier League relegation battle: Any two from six to go down with Huddersfield</a>
									</li>
					</ul>
		<h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-30006"><a href="http://footballblog.co.uk/team/aberdeen" >Aberdeen</a>
</li>
	<li class="cat-item cat-item-30008"><a href="http://footballblog.co.uk/team/acmilan" >AC Milan</a>
</li>
	<li class="cat-item cat-item-30012"><a href="http://footballblog.co.uk/team/bmouth" >AFC Bournemouth</a>
</li>
	<li class="cat-item cat-item-36128"><a href="http://footballblog.co.uk/team/algeria" >Algeria</a>
</li>
	<li class="cat-item cat-item-7290"><a href="http://footballblog.co.uk/team/angola" >Angola</a>
</li>
	<li class="cat-item cat-item-36130"><a href="http://footballblog.co.uk/team/argentina" >Argentina</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://footballblog.co.uk/team/arsenal" >Arsenal</a>
</li>
	<li class="cat-item cat-item-33520"><a href="http://footballblog.co.uk/team/asmonaco" >AS Monaco</a>
</li>
	<li class="cat-item cat-item-1332"><a href="http://footballblog.co.uk/team/villa" >Aston Villa</a>
</li>
	<li class="cat-item cat-item-33521"><a href="http://footballblog.co.uk/team/amadrid" >Atlético Madrid</a>
</li>
	<li class="cat-item cat-item-36131"><a href="http://footballblog.co.uk/team/australia" >Australia</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://footballblog.co.uk/team/austria" >Austria</a>
</li>
	<li class="cat-item cat-item-30010"><a href="http://footballblog.co.uk/team/barcelona" >Barcelona</a>
</li>
	<li class="cat-item cat-item-216"><a href="http://footballblog.co.uk/team/bayern" >Bayern Munich</a>
</li>
	<li class="cat-item cat-item-36516"><a href="http://footballblog.co.uk/team/belgium" >Belgium</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://footballblog.co.uk/team/benfica" >Benfica</a>
</li>
	<li class="cat-item cat-item-36132"><a href="http://footballblog.co.uk/team/benin" >Benin</a>
</li>
	<li class="cat-item cat-item-30018"><a href="http://footballblog.co.uk/team/brum" >Birmingham City</a>
</li>
	<li class="cat-item cat-item-883"><a href="http://footballblog.co.uk/team/rovers" >Blackburn Rovers</a>
</li>
	<li class="cat-item cat-item-1125"><a href="http://footballblog.co.uk/team/blackpool" >Blackpool</a>
</li>
	<li class="cat-item cat-item-8526"><a href="http://footballblog.co.uk/team/boca" >Boca Juniors</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://footballblog.co.uk/team/bolton" >Bolton Wanderers</a>
</li>
	<li class="cat-item cat-item-33516"><a href="http://footballblog.co.uk/team/bdortmund" >Borussia Dortmund</a>
</li>
	<li class="cat-item cat-item-611"><a href="http://footballblog.co.uk/team/brazil" >Brazil</a>
</li>
	<li class="cat-item cat-item-30014"><a href="http://footballblog.co.uk/team/brentford" >Brentford</a>
</li>
	<li class="cat-item cat-item-1372"><a href="http://footballblog.co.uk/team/brighton" >Brighton &amp; Hove Albion</a>
</li>
	<li class="cat-item cat-item-30016"><a href="http://footballblog.co.uk/team/bristolcity" >Bristol City</a>
</li>
	<li class="cat-item cat-item-30017"><a href="http://footballblog.co.uk/team/bristolrovers" >Bristol Rovers</a>
</li>
	<li class="cat-item cat-item-36133"><a href="http://footballblog.co.uk/team/burkinafaso" >Burkina Faso</a>
</li>
	<li class="cat-item cat-item-30019"><a href="http://footballblog.co.uk/team/burnley" >Burnley</a>
</li>
	<li class="cat-item cat-item-3796"><a href="http://footballblog.co.uk/team/cameroon" >Cameroon</a>
</li>
	<li class="cat-item cat-item-30021"><a href="http://footballblog.co.uk/team/cardiff" >Cardiff City</a>
</li>
	<li class="cat-item cat-item-38372"><a href="http://footballblog.co.uk/team/celta-vigo" >Celta Vigo</a>
</li>
	<li class="cat-item cat-item-30022"><a href="http://footballblog.co.uk/team/celtic" >Celtic</a>
</li>
	<li class="cat-item cat-item-468"><a href="http://footballblog.co.uk/team/charlton" >Charlton Athletic</a>
</li>
	<li class="cat-item cat-item-26080"><a href="http://footballblog.co.uk/team/chelsea" >Chelsea</a>
</li>
	<li class="cat-item cat-item-30023"><a href="http://footballblog.co.uk/team/cheltenham" >Cheltenham</a>
</li>
	<li class="cat-item cat-item-1185"><a href="http://footballblog.co.uk/team/chesterfield" >Chesterfield</a>
</li>
	<li class="cat-item cat-item-778"><a href="http://footballblog.co.uk/team/chile" >Chile</a>
</li>
	<li class="cat-item cat-item-7891"><a href="http://footballblog.co.uk/team/chivas" >Chivas USA</a>
</li>
	<li class="cat-item cat-item-30025"><a href="http://footballblog.co.uk/team/colchester" >Colchester United</a>
</li>
	<li class="cat-item cat-item-30026"><a href="http://footballblog.co.uk/team/coventry" >Coventry City</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://footballblog.co.uk/team/croatia" >Croatia</a>
</li>
	<li class="cat-item cat-item-8653"><a href="http://footballblog.co.uk/team/palace" >Crystal Palace</a>
</li>
	<li class="cat-item cat-item-5827"><a href="http://footballblog.co.uk/team/current-affairs" >Current Affairs</a>
</li>
	<li class="cat-item cat-item-36134"><a href="http://footballblog.co.uk/team/czechrep" >Czech Republic</a>
</li>
	<li class="cat-item cat-item-5837"><a href="http://footballblog.co.uk/team/daggers" >Dagenham &amp; Redbridge</a>
</li>
	<li class="cat-item cat-item-862"><a href="http://footballblog.co.uk/team/denmark" >Denmark</a>
</li>
	<li class="cat-item cat-item-165"><a href="http://footballblog.co.uk/team/derby" >Derby County</a>
</li>
	<li class="cat-item cat-item-5815"><a href="http://footballblog.co.uk/team/doncaster" >Doncaster Rovers</a>
</li>
	<li class="cat-item cat-item-10450"><a href="http://footballblog.co.uk/team/egypt" >Egypt</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://footballblog.co.uk/team/england" >England</a>
</li>
	<li class="cat-item cat-item-1189"><a href="http://footballblog.co.uk/team/premier-league" >English Football</a>
</li>
	<li class="cat-item cat-item-5826"><a href="http://footballblog.co.uk/team/european-football" >European Football</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://footballblog.co.uk/team/everton" >Everton</a>
</li>
	<li class="cat-item cat-item-30030"><a href="http://footballblog.co.uk/team/exeter" >Exeter City</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://footballblog.co.uk/team/porto" >FC Porto</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://footballblog.co.uk/team/schalke" >FC Schalke 04</a>
</li>
	<li class="cat-item cat-item-5823"><a href="http://footballblog.co.uk/team/featured" >Featured</a>
</li>
	<li class="cat-item cat-item-801"><a href="http://footballblog.co.uk/team/fenerbahce" >Fenerbahce</a>
</li>
	<li class="cat-item cat-item-30032"><a href="http://footballblog.co.uk/team/fiorentina" >Fiorentina</a>
</li>
	<li class="cat-item cat-item-38911"><a href="http://footballblog.co.uk/team/football-betting" >Football Betting</a>
</li>
	<li class="cat-item cat-item-27252"><a href="http://footballblog.co.uk/team/football-boots" >Football Boots</a>
</li>
	<li class="cat-item cat-item-7364"><a href="http://footballblog.co.uk/team/football-league-clubs" >Football League Clubs</a>
</li>
	<li class="cat-item cat-item-5821"><a href="http://footballblog.co.uk/team/great-football-rivalries" >Football Rivalries</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://footballblog.co.uk/team/france" >France</a>
</li>
	<li class="cat-item cat-item-775"><a href="http://footballblog.co.uk/team/fulham" >Fulham</a>
</li>
	<li class="cat-item cat-item-6796"><a href="http://footballblog.co.uk/team/gabon" >Gabon</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://footballblog.co.uk/team/galatasaray" >Galatasaray</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://footballblog.co.uk/team/germany" >Germany</a>
</li>
	<li class="cat-item cat-item-1228"><a href="http://footballblog.co.uk/team/ghana" >Ghana</a>
</li>
	<li class="cat-item cat-item-515"><a href="http://footballblog.co.uk/team/gillingham" >Gillingham</a>
</li>
	<li class="cat-item cat-item-7674"><a href="http://footballblog.co.uk/team/golden-boot" title="The race for the Golden Boot/Shoe">Golden Boot</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://footballblog.co.uk/team/greece" >Greece</a>
</li>
	<li class="cat-item cat-item-30036"><a href="http://footballblog.co.uk/team/hartlepool" >Hartlepool United</a>
</li>
	<li class="cat-item cat-item-5822"><a href="http://footballblog.co.uk/team/headline" >Headline</a>
</li>
	<li class="cat-item cat-item-613"><a href="http://footballblog.co.uk/team/hearts" >Hearts</a>
</li>
	<li class="cat-item cat-item-30038"><a href="http://footballblog.co.uk/team/hereford" >Hereford United</a>
</li>
	<li class="cat-item cat-item-1004"><a href="http://footballblog.co.uk/team/hibernian" >Hibernian</a>
</li>
	<li class="cat-item cat-item-36136"><a href="http://footballblog.co.uk/team/holland" >Holland</a>
</li>
	<li class="cat-item cat-item-30039"><a href="http://footballblog.co.uk/team/huddersfield" >Huddersfield Town</a>
</li>
	<li class="cat-item cat-item-1143"><a href="http://footballblog.co.uk/team/hull" >Hull City</a>
</li>
	<li class="cat-item cat-item-146"><a href="http://footballblog.co.uk/team/inter" >Internazionale</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://footballblog.co.uk/team/ipswich" >Ipswich Town</a>
</li>
	<li class="cat-item cat-item-1169"><a href="http://footballblog.co.uk/team/ireland" >Ireland</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://footballblog.co.uk/team/italy" >Italy</a>
</li>
	<li class="cat-item cat-item-36137"><a href="http://footballblog.co.uk/team/ivorycoast" >Ivory Coast</a>
</li>
	<li class="cat-item cat-item-430"><a href="http://footballblog.co.uk/team/japan" >Japan</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://footballblog.co.uk/team/juventus" >Juventus</a>
</li>
	<li class="cat-item cat-item-30042"><a href="http://footballblog.co.uk/team/kettering" >Kettering Town</a>
</li>
	<li class="cat-item cat-item-1005"><a href="http://footballblog.co.uk/team/kilmarnock" >Kilmarnock</a>
</li>
	<li class="cat-item cat-item-38382"><a href="http://footballblog.co.uk/team/latvia" >Latvia</a>
</li>
	<li class="cat-item cat-item-423"><a href="http://footballblog.co.uk/team/lazio" >Lazio</a>
</li>
	<li class="cat-item cat-item-1044"><a href="http://footballblog.co.uk/team/leeds" >Leeds United</a>
</li>
	<li class="cat-item cat-item-29989"><a href="http://footballblog.co.uk/team/leicester" >Leicester City</a>
</li>
	<li class="cat-item cat-item-30049"><a href="http://footballblog.co.uk/team/orient" >Leyton Orient</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://footballblog.co.uk/team/liverpool" >Liverpool</a>
</li>
	<li class="cat-item cat-item-33519"><a href="http://footballblog.co.uk/team/lyon" >Lyon</a>
</li>
	<li class="cat-item cat-item-36139"><a href="http://footballblog.co.uk/team/mali" >Mali</a>
</li>
	<li class="cat-item cat-item-7520"><a href="http://footballblog.co.uk/team/managers" >Managers</a>
</li>
	<li class="cat-item cat-item-26081"><a href="http://footballblog.co.uk/team/mancity" >Manchester City</a>
</li>
	<li class="cat-item cat-item-31621"><a href="http://footballblog.co.uk/team/manutd" >Manchester United</a>
</li>
	<li class="cat-item cat-item-23352"><a href="http://footballblog.co.uk/team/marseille" >Marseille</a>
</li>
	<li class="cat-item cat-item-36141"><a href="http://footballblog.co.uk/team/mexico" >Mexico</a>
</li>
	<li class="cat-item cat-item-29317"><a href="http://footballblog.co.uk/team/boro" >Middlesbrough</a>
</li>
	<li class="cat-item cat-item-5820"><a href="http://footballblog.co.uk/team/millwall" >Millwall</a>
</li>
	<li class="cat-item cat-item-5825"><a href="http://footballblog.co.uk/team/money-in-football" >Money in Football</a>
</li>
	<li class="cat-item cat-item-7726"><a href="http://footballblog.co.uk/team/morocco" >Morocco</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://footballblog.co.uk/team/napoli" >Napoli</a>
</li>
	<li class="cat-item cat-item-36142"><a href="http://footballblog.co.uk/team/newzealand" >New Zealand</a>
</li>
	<li class="cat-item cat-item-1060"><a href="http://footballblog.co.uk/team/newcastle" >Newcastle United</a>
</li>
	<li class="cat-item cat-item-36143"><a href="http://footballblog.co.uk/team/nigeria" >Nigeria</a>
</li>
	<li class="cat-item cat-item-5509"><a href="http://footballblog.co.uk/team/northampton" >Northampton Town</a>
</li>
	<li class="cat-item cat-item-7293"><a href="http://footballblog.co.uk/team/norwich" >Norwich City</a>
</li>
	<li class="cat-item cat-item-313"><a href="http://footballblog.co.uk/team/forest" >Nottingham Forest</a>
</li>
	<li class="cat-item cat-item-30047"><a href="http://footballblog.co.uk/team/nottsc" >Notts County</a>
</li>
	<li class="cat-item cat-item-30048"><a href="http://footballblog.co.uk/team/oldham" >Oldham Athletic</a>
</li>
	<li class="cat-item cat-item-609"><a href="http://footballblog.co.uk/team/palmeiras" >Palmeiras</a>
</li>
	<li class="cat-item cat-item-36144"><a href="http://footballblog.co.uk/team/paraguay" >Paraguay</a>
</li>
	<li class="cat-item cat-item-807"><a href="http://footballblog.co.uk/team/psg" >Paris Saint-Germain</a>
</li>
	<li class="cat-item cat-item-30052"><a href="http://footballblog.co.uk/team/parma" >Parma</a>
</li>
	<li class="cat-item cat-item-30056"><a href="http://footballblog.co.uk/team/posh" >Peterborough United</a>
</li>
	<li class="cat-item cat-item-362"><a href="http://footballblog.co.uk/team/players" >Players</a>
</li>
	<li class="cat-item cat-item-649"><a href="http://footballblog.co.uk/team/plymouth" >Plymouth Argyle</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://footballblog.co.uk/team/poland" >Poland</a>
</li>
	<li class="cat-item cat-item-558"><a href="http://footballblog.co.uk/team/pompey" >Portsmouth</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://footballblog.co.uk/team/portugal" >Portugal</a>
</li>
	<li class="cat-item cat-item-5824"><a href="http://footballblog.co.uk/team/predictions" >Predictions</a>
</li>
	<li class="cat-item cat-item-19094"><a href="http://footballblog.co.uk/team/preston" >Preston North End</a>
</li>
	<li class="cat-item cat-item-30057"><a href="http://footballblog.co.uk/team/qpr" >Queens Park Rangers</a>
</li>
	<li class="cat-item cat-item-30058"><a href="http://footballblog.co.uk/team/raith" >Raith Rovers</a>
</li>
	<li class="cat-item cat-item-30059"><a href="http://footballblog.co.uk/team/rangers" >Rangers</a>
</li>
	<li class="cat-item cat-item-38381"><a href="http://footballblog.co.uk/team/rayo-vallecano" >Rayo Vallecano</a>
</li>
	<li class="cat-item cat-item-30060"><a href="http://footballblog.co.uk/team/reading" >Reading</a>
</li>
	<li class="cat-item cat-item-140"><a href="http://footballblog.co.uk/team/realmadrid" >Real Madrid</a>
</li>
	<li class="cat-item cat-item-8508"><a href="http://footballblog.co.uk/team/referrees" >Referrees</a>
</li>
	<li class="cat-item cat-item-1331"><a href="http://footballblog.co.uk/team/relegation" >Relegation</a>
</li>
	<li class="cat-item cat-item-5569"><a href="http://footballblog.co.uk/team/rochdale" >Rochdale</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://footballblog.co.uk/team/roma" >Roma</a>
</li>
	<li class="cat-item cat-item-99"><a href="http://footballblog.co.uk/team/romania" >Romania</a>
</li>
	<li class="cat-item cat-item-5755"><a href="http://footballblog.co.uk/team/rotherham" >Rotherham United</a>
</li>
	<li class="cat-item cat-item-406"><a href="http://footballblog.co.uk/team/rushden" >Rushden &amp; Diamonds</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://footballblog.co.uk/team/russia" >Russia</a>
</li>
	<li class="cat-item cat-item-3023"><a href="http://footballblog.co.uk/team/santos" >Santos</a>
</li>
	<li class="cat-item cat-item-36146"><a href="http://footballblog.co.uk/team/scotland" >Scotland</a>
</li>
	<li class="cat-item cat-item-30066"><a href="http://footballblog.co.uk/team/seattle" >Seattle Sounders</a>
</li>
	<li class="cat-item cat-item-902"><a href="http://footballblog.co.uk/team/senegal" >Senegal</a>
</li>
	<li class="cat-item cat-item-1036"><a href="http://footballblog.co.uk/team/serbia" >Serbia</a>
</li>
	<li class="cat-item cat-item-33518"><a href="http://footballblog.co.uk/team/sevilla" >Sevilla</a>
</li>
	<li class="cat-item cat-item-30067"><a href="http://footballblog.co.uk/team/sheffutd" >Sheffield United</a>
</li>
	<li class="cat-item cat-item-30068"><a href="http://footballblog.co.uk/team/sheffwed" >Sheffield Wednesday</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://footballblog.co.uk/team/shrewsbury" >Shrewsbury Town</a>
</li>
	<li class="cat-item cat-item-36154"><a href="http://footballblog.co.uk/team/southafrica" >South Africa</a>
</li>
	<li class="cat-item cat-item-36147"><a href="http://footballblog.co.uk/team/southkorea" >South Korea</a>
</li>
	<li class="cat-item cat-item-30065"><a href="http://footballblog.co.uk/team/saints" >Southampton</a>
</li>
	<li class="cat-item cat-item-30069"><a href="http://footballblog.co.uk/team/southend" >Southend United</a>
</li>
	<li class="cat-item cat-item-36148"><a href="http://footballblog.co.uk/team/spain" >Spain</a>
</li>
	<li class="cat-item cat-item-30044"><a href="http://footballblog.co.uk/team/lisbon" >Sporting Lisbon</a>
</li>
	<li class="cat-item cat-item-30071"><a href="http://footballblog.co.uk/team/stmirren" >St. Mirren</a>
</li>
	<li class="cat-item cat-item-32215"><a href="http://footballblog.co.uk/team/stoke" >Stoke City</a>
</li>
	<li class="cat-item cat-item-29975"><a href="http://footballblog.co.uk/team/sunderland" >Sunderland</a>
</li>
	<li class="cat-item cat-item-4656"><a href="http://footballblog.co.uk/team/swansea" >Swansea City</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://footballblog.co.uk/team/sweden" >Sweden</a>
</li>
	<li class="cat-item cat-item-4694"><a href="http://footballblog.co.uk/team/swindon" >Swindon Town</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://footballblog.co.uk/team/switzerland" >Switzerland</a>
</li>
	<li class="cat-item cat-item-7070"><a href="http://footballblog.co.uk/team/togo" >Togo</a>
</li>
	<li class="cat-item cat-item-30074"><a href="http://footballblog.co.uk/team/toronto" >Toronto FC</a>
</li>
	<li class="cat-item cat-item-30075"><a href="http://footballblog.co.uk/team/torquay" >Torquay United</a>
</li>
	<li class="cat-item cat-item-193"><a href="http://footballblog.co.uk/team/spurs" >Tottenham Hotspur</a>
</li>
	<li class="cat-item cat-item-30076"><a href="http://footballblog.co.uk/team/tranmere" >Tranmere Rovers</a>
</li>
	<li class="cat-item cat-item-6743"><a href="http://footballblog.co.uk/team/tunisia" >Tunisia</a>
</li>
	<li class="cat-item cat-item-36150"><a href="http://footballblog.co.uk/team/turkey" >Turkey</a>
</li>
	<li class="cat-item cat-item-25544"><a href="http://footballblog.co.uk/team/ukraine" >Ukraine</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://footballblog.co.uk/team/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-36151"><a href="http://footballblog.co.uk/team/uruguay" >Uruguay</a>
</li>
	<li class="cat-item cat-item-1229"><a href="http://footballblog.co.uk/team/usa" >USA</a>
</li>
	<li class="cat-item cat-item-33517"><a href="http://footballblog.co.uk/team/valencia" >Valencia</a>
</li>
	<li class="cat-item cat-item-30072"><a href="http://footballblog.co.uk/team/stuttgart" >VfB Stuttgart</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://footballblog.co.uk/team/villarreal" >Villarreal</a>
</li>
	<li class="cat-item cat-item-36152"><a href="http://footballblog.co.uk/team/wales" >Wales</a>
</li>
	<li class="cat-item cat-item-30003"><a href="http://footballblog.co.uk/team/watford" >Watford</a>
</li>
	<li class="cat-item cat-item-30077"><a href="http://footballblog.co.uk/team/westbrom" >West Bromwich Albion</a>
</li>
	<li class="cat-item cat-item-30078"><a href="http://footballblog.co.uk/team/westham" >West Ham United</a>
</li>
	<li class="cat-item cat-item-29967"><a href="http://footballblog.co.uk/team/wigan" >Wigan Athletic</a>
</li>
	<li class="cat-item cat-item-33584"><a href="http://footballblog.co.uk/team/wolves" >Wolverhampton Wanderers</a>
</li>
	<li class="cat-item cat-item-38396"><a href="http://footballblog.co.uk/team/world-cup-2" >World Cup</a>
</li>
	<li class="cat-item cat-item-5230"><a href="http://footballblog.co.uk/team/world-football" >World Football</a>
</li>
	<li class="cat-item cat-item-30079"><a href="http://footballblog.co.uk/team/wycombe" >Wycombe Wanderers</a>
</li>
	<li class="cat-item cat-item-30080"><a href="http://footballblog.co.uk/team/yeovil" >Yeovil Town</a>
</li>
	<li class="cat-item cat-item-30081"><a href="http://footballblog.co.uk/team/york" >York City</a>
</li>
	<li class="cat-item cat-item-7281"><a href="http://footballblog.co.uk/team/zambia" >Zambia</a>
</li>
	<li class="cat-item cat-item-777"><a href="http://footballblog.co.uk/team/zenit" >Zenit Saint Petersburg</a>
</li>
		</ul>



</div>

<div id="sidebar-middle" class="clearfloat"> 

<div id="sidebar-left">
		<a href="http://twitter.com/footballblog"><img src="//footballblog.co.uk/images/twitter.gif"></a><br> 		
 
</div>  

<div id="sidebar-right">
	<a href="http://footballblog.co.uk/feed"><img src="//footballblog.co.uk/images/rssfeed.gif"></a><br>
 		


</div> 
</div>

<div id="sidebar-bottom"> 
 	

 </div>   



</div>
</div>  

<div id="front-popular" class="clearfloat">

</div>

<div id="footer"> <script type='text/javascript' src='//footballblog.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
 <a href="http://footballblog.co.uk">A Football Journalists Blog</a> |  <a href="http://footballblog.co.uk/wp-login.php">Log in</a> <a href="http://footballblog.co.uk/doubleblind.php" title=""></a> &copy; Football Blog.co.uk 2009 - 2019<!-- <a href="http://footballblog.co.uk/doubleblind.php" rel="nofollow">feed</a> --> | <a href="https://plus.google.com/+FootballBlog" rel="publisher">Google+</a>

</div>

<script type="text/javascript" src="//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/0992.js"> </script>

<!-- Begin Cookie Consent plugin -->
<script type="text/javascript">
    window.cookieconsent_options = {
"dismiss":"Got it!",
"learnMore":"more info"
};
</script>

<script type="text/javascript" src="//footballblog.co.uk/includes/cookieconsent/cookieconsent.js"></script>
<!-- End Cookie Consent plugin -->

<!-- advertising -tJFYExZY-DihhXPJmYe-X34mC7klqwcI-qtY9qkrcIwP75FLFSFLrIoev0pvKlZdX4GriTYFH6R5Pq8Dw6Thw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/0a49ca571806bf46eecec54b4a1e15fc.min.js?20180702=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>
</html>
