<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://footballblog.co.uk/wp-content/uploads/2019/11/favicon.png" /><link rel="pingback" href="http://footballblog.co.uk/xmlrpc.php" />
<meta property="og:image" content="http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league-1000x600.jpg" />
<meta name="twitter:image" content="http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Germany failed to register their first ever win in the Nations League as they conceded a late stoppage time goal against Spain at the Mercedes-Benz Arena in Stuttgart on Thursday. Timo Werner opened the scoring for the hosts shortly after the interval, but they were pegged back with virtually the last kick of the encounter. [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html">
<meta name="twitter:title" content="Germany 1-1 Spain: Three talking points from the Nations League clash">
<meta name="twitter:description" content="Germany failed to register their first ever win in the Nations League as they conceded a late stoppage time goal against Spain at the Mercedes-Benz Arena in Stuttgart on Thursday. Timo Werner opened the scoring for the hosts shortly after the interval, but they were pegged back with virtually the last kick of the encounter. [&hellip;]">
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDGPC3X');</script>
<!-- End Google Tag Manager -->
<title>Germany 1-1 Spain: Three talking points from the Nations League clash &#8211; The Football Blog</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Football Blog &raquo; Feed" href="http://footballblog.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Football Blog &raquo; Comments Feed" href="http://footballblog.co.uk/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10460870-65';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10460870-65', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/footballblog.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://footballblog.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://footballblog.co.uk/wp-content/themes/the-league/style.css?ver=5.2.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='http://footballblog.co.uk/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='http://footballblog.co.uk/wp-content/themes/the-league-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://footballblog.co.uk/wp-content/themes/the-league/css/reset.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://footballblog.co.uk/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://footballblog.co.uk/wp-content/themes/the-league/css/media-queries.css?ver=5.2.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/footballblog.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/footballblog.co.uk\/wp-admin\/admin-ajax.php","top_ten_id":"51525","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"994527460"};
/* ]]> */
</script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.2.7'></script>
<link rel='https://api.w.org/' href='http://footballblog.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://footballblog.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://footballblog.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UEFA Nations League preview: Germany vs Spain' href='http://footballblog.co.uk/uefa-nations-league-preview-germany-vs-spain.html' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='http://footballblog.co.uk/?p=51525' />
<link rel="alternate" type="application/json+oembed" href="http://footballblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootballblog.co.uk%2Fgermany-1-1-spain-three-talking-points-from-the-nations-league-clash.html" />
<link rel="alternate" type="text/xml+oembed" href="http://footballblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootballblog.co.uk%2Fgermany-1-1-spain-three-talking-points-from-the-nations-league-clash.html&#038;format=xml" />
<link rel="amphtml" href="http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html/amp"></head>
<body class="post-template-default single single-post postid-51525 single-format-standard theiaPostSlider_body">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDGPC3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://footballblog.co.uk/"><img src="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png" alt="The Football Blog" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-49875"><a href="http://footballblog.co.uk/about">About</a></li>
<li class="page_item page-item-49878"><a href="http://footballblog.co.uk/contact">Contact</a></li>
<li class="page_item page-item-49873"><a href="http://footballblog.co.uk/privacy">Privacy</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://footballblog.co.uk/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://footballblog.co.uk/"><img itemprop="logo" src="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png" alt="The Football Blog" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Football Blog</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu"><ul>
<li class="page_item page-item-49875"><a href="http://footballblog.co.uk/about">About</a></li>
<li class="page_item page-item-49878"><a href="http://footballblog.co.uk/contact">Contact</a></li>
<li class="page_item page-item-49873"><a href="http://footballblog.co.uk/privacy">Privacy</a></li>
</ul></div>
									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-51525 post type-post status-publish format-standard has-post-thumbnail hentry category-european-football tag-nations-league" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://footballblog.co.uk/team/european-football"><span class="mvp-post-cat left">European Football</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Germany 1-1 Spain: Three talking points from the Nations League clash</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://0.gravatar.com/avatar/049761ac6a0439c347bfb37dd10655a3?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/049761ac6a0439c347bfb37dd10655a3?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://footballblog.co.uk/author/sriaswin" title="Posts by sriaswin" rel="author">sriaswin</a></span>
						</li>
													<li class="mvp-author-info-twit">
									<a href="https://twitter.com/aswin1897" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
							</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-03">3 September, 2020</time></span>
							<meta itemprop="dateModified" content="2020-09-04"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html&amp;t=Germany 1-1 Spain: Three talking points from the Nations League clash', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Germany 1-1 Spain: Three talking points from the Nations League clash -&amp;url=http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html&amp;media=http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league-1000x600.jpg&amp;description=Germany 1-1 Spain: Three talking points from the Nations League clash', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Germany 1-1 Spain: Three talking points from the Nations League clash&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="3248" height="2137" src="http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league.jpg 3248w, http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league-300x197.jpg 300w, http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league-768x505.jpg 768w, http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league-1024x674.jpg 1024w" sizes="(max-width: 3248px) 100vw, 3248px" />																												<meta itemprop="url" content="http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league-1000x600.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																										<div id="tps_slideContainer_51525" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Germany failed to register their first ever win in the Nations League as they conceded a late stoppage time goal against Spain at the Mercedes-Benz Arena in Stuttgart on Thursday.</p>



<p>Timo Werner opened the scoring for the hosts shortly after the interval, but they were pegged back with virtually the last kick of the encounter. Jose Gaya grabbed a dramatic equaliser from close range in the fifth minute of injury time.</p>



<p><strong>Three things we learned:</strong></p>



<p><strong>A mixed day for Rodrigo:</strong> Leeds United&#8217;s record signing had a clear-cut chance to find the net in the 14th minute when he rounded goalkeeper Kevin Trapp, but his slow decision-making cost him the opportunity. Rodrigo had only Sule to beat to put the ball into the open net, but he took too much time to ponder over the shot which saw Trapp come up with a terrific sliding tackle to redeem himself. Rodrigo, however, made up for the missed chance with a late header into the path of Gaya, who denied Germany their first competitive win over Spain <a href="http://footballblog.co.uk/uefa-nations-league-preview-germany-vs-spain.html">since 1988</a>.</p>



<p><strong>David de Gea fantastic in goal:</strong> The 29-year-old had been guilty of making some high-profile errors over the past few years and there have been doubts raised over his goalkeeping spot for club and country. Against Germany, he was in fine form as he made seven saves and a couple of those were at full stretch to deny Werner and Leroy Sane from extending Germany&#8217;s lead. It was therefore unsurprising that manager Luis Enrique singled out him for praise and De Gea appears determined to prove himself particularly with the fresh competition at Manchester United from academy graduate Dean Henderson.</p>



<p><strong>Germany made to rue for missed chances:</strong> Germany will be bitterly disappointed with the outcome. Werner scored the opening goal in the 51st minute, but besides this, he could not make the most of the other scoring opportunities. Meanwhile, a number of his teammates were able to test De Gea, but their shots were directly aimed at the Spaniard. Following the hour mark, Joachim Loew made the strange decision to replace the tired Sane with a fourth centre-back in Matthias Ginter. That gave the visitors the ascendancy and they eventually picked up a hard-fought point for their efforts.</p>



<p>Stats from Transfermarkt.com and Whoscored.com</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="tptn_counter" id="tptn_counter_51525">(Visited 7 times, 7 visits today)</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_51525&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/footballblog.co.uk\/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html&quot;,&quot;postId&quot;:51525,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/footballblog.co.uk\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://footballblog.co.uk/tag/nations-league" rel="tag">Nations League</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png"/>
												<meta itemprop="url" content="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Football Blog">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
								<section id="recent-posts-3" class="mvp-side-widget widget_recent_entries">		<h4 class="mvp-sec-head"><span class="mvp-sec-head">Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html">Germany 1-1 Spain: Three talking points from the Nations League clash</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/uefa-nations-league-preview-germany-vs-spain.html">UEFA Nations League preview: Germany vs Spain</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/three-potential-relegation-candidates-for-the-2020-21-premier-league-season.html">Three potential relegation candidates for the 2020/21 Premier League season</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/three-talking-points-after-arsenals-community-shield-triumph-over-liverpool.html">Three talking points after Arsenal&#8217;s Community Shield triumph over Liverpool</a>
									</li>
											<li>
					<a href="http://footballblog.co.uk/community-shield-preview-arsenal-vs-liverpool.html">Arsenal vs Liverpool &#8211; FA Community Shield preview, injuries and prediction</a>
									</li>
					</ul>
		</section><section id="categories-3" class="mvp-side-widget widget_categories"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Categories</span></h4><form action="http://footballblog.co.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="30006">Aberdeen</option>
	<option class="level-0" value="30008">AC Milan</option>
	<option class="level-0" value="30070">Accrington Stanley</option>
	<option class="level-0" value="30012">AFC Bournemouth</option>
	<option class="level-0" value="36128">Algeria</option>
	<option class="level-0" value="7290">Angola</option>
	<option class="level-0" value="36130">Argentina</option>
	<option class="level-0" value="88">Arsenal</option>
	<option class="level-0" value="33520">AS Monaco</option>
	<option class="level-0" value="1332">Aston Villa</option>
	<option class="level-0" value="33521">Atlético Madrid</option>
	<option class="level-0" value="36131">Australia</option>
	<option class="level-0" value="103">Austria</option>
	<option class="level-0" value="30010">Barcelona</option>
	<option class="level-0" value="216">Bayern Munich</option>
	<option class="level-0" value="36516">Belgium</option>
	<option class="level-0" value="36">Benfica</option>
	<option class="level-0" value="36132">Benin</option>
	<option class="level-0" value="30018">Birmingham City</option>
	<option class="level-0" value="883">Blackburn Rovers</option>
	<option class="level-0" value="1125">Blackpool</option>
	<option class="level-0" value="8526">Boca Juniors</option>
	<option class="level-0" value="12">Bolton Wanderers</option>
	<option class="level-0" value="33516">Borussia Dortmund</option>
	<option class="level-0" value="611">Brazil</option>
	<option class="level-0" value="30014">Brentford</option>
	<option class="level-0" value="1372">Brighton &amp; Hove Albion</option>
	<option class="level-0" value="30016">Bristol City</option>
	<option class="level-0" value="30017">Bristol Rovers</option>
	<option class="level-0" value="36133">Burkina Faso</option>
	<option class="level-0" value="30019">Burnley</option>
	<option class="level-0" value="3796">Cameroon</option>
	<option class="level-0" value="30021">Cardiff City</option>
	<option class="level-0" value="38372">Celta Vigo</option>
	<option class="level-0" value="30022">Celtic</option>
	<option class="level-0" value="468">Charlton Athletic</option>
	<option class="level-0" value="26080">Chelsea</option>
	<option class="level-0" value="30023">Cheltenham</option>
	<option class="level-0" value="1185">Chesterfield</option>
	<option class="level-0" value="778">Chile</option>
	<option class="level-0" value="7891">Chivas USA</option>
	<option class="level-0" value="30025">Colchester United</option>
	<option class="level-0" value="30026">Coventry City</option>
	<option class="level-0" value="53">Croatia</option>
	<option class="level-0" value="8653">Crystal Palace</option>
	<option class="level-0" value="5827">Current Affairs</option>
	<option class="level-0" value="36134">Czech Republic</option>
	<option class="level-0" value="5837">Dagenham &amp; Redbridge</option>
	<option class="level-0" value="862">Denmark</option>
	<option class="level-0" value="165">Derby County</option>
	<option class="level-0" value="5815">Doncaster Rovers</option>
	<option class="level-0" value="10450">Egypt</option>
	<option class="level-0" value="37">England</option>
	<option class="level-0" value="1189">English Football</option>
	<option class="level-0" value="5826">European Football</option>
	<option class="level-0" value="82">Everton</option>
	<option class="level-0" value="30030">Exeter City</option>
	<option class="level-0" value="87">FC Porto</option>
	<option class="level-0" value="120">FC Schalke 04</option>
	<option class="level-0" value="5823">Featured</option>
	<option class="level-0" value="801">Fenerbahce</option>
	<option class="level-0" value="30032">Fiorentina</option>
	<option class="level-0" value="38911">Football Betting</option>
	<option class="level-0" value="27252">Football Boots</option>
	<option class="level-0" value="7364">Football League Clubs</option>
	<option class="level-0" value="38952">Football Manager</option>
	<option class="level-0" value="5821">Football Rivalries</option>
	<option class="level-0" value="62">France</option>
	<option class="level-0" value="775">Fulham</option>
	<option class="level-0" value="6796">Gabon</option>
	<option class="level-0" value="555">Galatasaray</option>
	<option class="level-0" value="97">Germany</option>
	<option class="level-0" value="1228">Ghana</option>
	<option class="level-0" value="515">Gillingham</option>
	<option class="level-0" value="7674">Golden Boot</option>
	<option class="level-0" value="115">Greece</option>
	<option class="level-0" value="30036">Hartlepool United</option>
	<option class="level-0" value="5822">Headline</option>
	<option class="level-0" value="613">Hearts</option>
	<option class="level-0" value="30038">Hereford United</option>
	<option class="level-0" value="1004">Hibernian</option>
	<option class="level-0" value="36136">Holland</option>
	<option class="level-0" value="30039">Huddersfield Town</option>
	<option class="level-0" value="1143">Hull City</option>
	<option class="level-0" value="146">Internazionale</option>
	<option class="level-0" value="29">Ipswich Town</option>
	<option class="level-0" value="1169">Ireland</option>
	<option class="level-0" value="56">Italy</option>
	<option class="level-0" value="36137">Ivory Coast</option>
	<option class="level-0" value="430">Japan</option>
	<option class="level-0" value="132">Juventus</option>
	<option class="level-0" value="30042">Kettering Town</option>
	<option class="level-0" value="1005">Kilmarnock</option>
	<option class="level-0" value="38382">Latvia</option>
	<option class="level-0" value="423">Lazio</option>
	<option class="level-0" value="1044">Leeds United</option>
	<option class="level-0" value="29989">Leicester City</option>
	<option class="level-0" value="30049">Leyton Orient</option>
	<option class="level-0" value="43">Liverpool</option>
	<option class="level-0" value="33519">Lyon</option>
	<option class="level-0" value="36139">Mali</option>
	<option class="level-0" value="7520">Managers</option>
	<option class="level-0" value="26081">Manchester City</option>
	<option class="level-0" value="31621">Manchester United</option>
	<option class="level-0" value="23352">Marseille</option>
	<option class="level-0" value="38975">Match Report</option>
	<option class="level-0" value="36141">Mexico</option>
	<option class="level-0" value="29317">Middlesbrough</option>
	<option class="level-0" value="5820">Millwall</option>
	<option class="level-0" value="5825">Money in Football</option>
	<option class="level-0" value="7726">Morocco</option>
	<option class="level-0" value="248">Napoli</option>
	<option class="level-0" value="36142">New Zealand</option>
	<option class="level-0" value="1060">Newcastle United</option>
	<option class="level-0" value="36143">Nigeria</option>
	<option class="level-0" value="5509">Northampton Town</option>
	<option class="level-0" value="7293">Norwich City</option>
	<option class="level-0" value="313">Nottingham Forest</option>
	<option class="level-0" value="30047">Notts County</option>
	<option class="level-0" value="30048">Oldham Athletic</option>
	<option class="level-0" value="609">Palmeiras</option>
	<option class="level-0" value="36144">Paraguay</option>
	<option class="level-0" value="807">Paris Saint-Germain</option>
	<option class="level-0" value="30052">Parma</option>
	<option class="level-0" value="30056">Peterborough United</option>
	<option class="level-0" value="362">Players</option>
	<option class="level-0" value="649">Plymouth Argyle</option>
	<option class="level-0" value="96">Poland</option>
	<option class="level-0" value="558">Portsmouth</option>
	<option class="level-0" value="106">Portugal</option>
	<option class="level-0" value="5824">Predictions</option>
	<option class="level-0" value="19094">Preston North End</option>
	<option class="level-0" value="30057">Queens Park Rangers</option>
	<option class="level-0" value="30058">Raith Rovers</option>
	<option class="level-0" value="30059">Rangers</option>
	<option class="level-0" value="38381">Rayo Vallecano</option>
	<option class="level-0" value="30060">Reading</option>
	<option class="level-0" value="140">Real Madrid</option>
	<option class="level-0" value="8508">Referrees</option>
	<option class="level-0" value="1331">Relegation</option>
	<option class="level-0" value="5569">Rochdale</option>
	<option class="level-0" value="10">Roma</option>
	<option class="level-0" value="99">Romania</option>
	<option class="level-0" value="5755">Rotherham United</option>
	<option class="level-0" value="406">Rushden &amp; Diamonds</option>
	<option class="level-0" value="112">Russia</option>
	<option class="level-0" value="3023">Santos</option>
	<option class="level-0" value="36146">Scotland</option>
	<option class="level-0" value="30066">Seattle Sounders</option>
	<option class="level-0" value="902">Senegal</option>
	<option class="level-0" value="1036">Serbia</option>
	<option class="level-0" value="33518">Sevilla</option>
	<option class="level-0" value="30067">Sheffield United</option>
	<option class="level-0" value="30068">Sheffield Wednesday</option>
	<option class="level-0" value="69">Shrewsbury Town</option>
	<option class="level-0" value="36154">South Africa</option>
	<option class="level-0" value="36147">South Korea</option>
	<option class="level-0" value="30065">Southampton</option>
	<option class="level-0" value="30069">Southend United</option>
	<option class="level-0" value="36148">Spain</option>
	<option class="level-0" value="30044">Sporting Lisbon</option>
	<option class="level-0" value="30071">St. Mirren</option>
	<option class="level-0" value="32215">Stoke City</option>
	<option class="level-0" value="29975">Sunderland</option>
	<option class="level-0" value="4656">Swansea City</option>
	<option class="level-0" value="92">Sweden</option>
	<option class="level-0" value="4694">Swindon Town</option>
	<option class="level-0" value="94">Switzerland</option>
	<option class="level-0" value="7070">Togo</option>
	<option class="level-0" value="30074">Toronto FC</option>
	<option class="level-0" value="30075">Torquay United</option>
	<option class="level-0" value="193">Tottenham Hotspur</option>
	<option class="level-0" value="30076">Tranmere Rovers</option>
	<option class="level-0" value="6743">Tunisia</option>
	<option class="level-0" value="36150">Turkey</option>
	<option class="level-0" value="25544">Ukraine</option>
	<option class="level-0" value="5">Uncategorized</option>
	<option class="level-0" value="36151">Uruguay</option>
	<option class="level-0" value="1229">USA</option>
	<option class="level-0" value="33517">Valencia</option>
	<option class="level-0" value="30072">VfB Stuttgart</option>
	<option class="level-0" value="191">Villarreal</option>
	<option class="level-0" value="36152">Wales</option>
	<option class="level-0" value="30003">Watford</option>
	<option class="level-0" value="30077">West Bromwich Albion</option>
	<option class="level-0" value="30078">West Ham United</option>
	<option class="level-0" value="29967">Wigan Athletic</option>
	<option class="level-0" value="33584">Wolverhampton Wanderers</option>
	<option class="level-0" value="38396">World Cup</option>
	<option class="level-0" value="5230">World Football</option>
	<option class="level-0" value="30079">Wycombe Wanderers</option>
	<option class="level-0" value="30080">Yeovil Town</option>
	<option class="level-0" value="30081">York City</option>
	<option class="level-0" value="7281">Zambia</option>
	<option class="level-0" value="777">Zenit Saint Petersburg</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More Football Sites</span></h4><div class="textwidget custom-html-widget"><li><a href="https://www.sportslens.com">Sportslens.com</a></li>
<li><a href="https://www.redrants.com">RedRants.com</a></li>
<li><a href="https://www.thechelseablog.com">TheChelseaBlog.com</a></li>
<li><a href="https://www.goonertalk.com">GoonerTalk.com</a></li>
<li><a href="https://www.sportshabit.com">SportsHabit.com</a></li></div></section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in European Football</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://footballblog.co.uk/uefa-nations-league-preview-germany-vs-spain.html" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://footballblog.co.uk/wp-content/uploads/2020/09/wales-v-republic-of-republic-of-ireland-uefa-nations-league-b-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://footballblog.co.uk/wp-content/uploads/2020/09/wales-v-republic-of-republic-of-ireland-uefa-nations-league-b-400x240.jpg 400w, http://footballblog.co.uk/wp-content/uploads/2020/09/wales-v-republic-of-republic-of-ireland-uefa-nations-league-b-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://footballblog.co.uk/wp-content/uploads/2020/09/wales-v-republic-of-republic-of-ireland-uefa-nations-league-b-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://footballblog.co.uk/wp-content/uploads/2020/09/wales-v-republic-of-republic-of-ireland-uefa-nations-league-b-80x80.jpg 80w, http://footballblog.co.uk/wp-content/uploads/2020/09/wales-v-republic-of-republic-of-ireland-uefa-nations-league-b-150x150.jpg 150w, http://footballblog.co.uk/wp-content/uploads/2020/09/wales-v-republic-of-republic-of-ireland-uefa-nations-league-b-50x50.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://footballblog.co.uk/uefa-nations-league-preview-germany-vs-spain.html" rel="bookmark">UEFA Nations League preview: Germany vs Spain</a></h2>
								<p>Germany and Spain will face each other in their opening game of the 2020/21...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://footballblog.co.uk/2020-champions-league-final-preview-paris-saint-germain-vs-bayern-munich.html" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://footballblog.co.uk/wp-content/uploads/2020/08/paris-saint-germain-v-bayern-munich-uefa-champions-league-final-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://footballblog.co.uk/wp-content/uploads/2020/08/paris-saint-germain-v-bayern-munich-uefa-champions-league-final-400x240.jpg 400w, http://footballblog.co.uk/wp-content/uploads/2020/08/paris-saint-germain-v-bayern-munich-uefa-champions-league-final-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://footballblog.co.uk/wp-content/uploads/2020/08/paris-saint-germain-v-bayern-munich-uefa-champions-league-final-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://footballblog.co.uk/wp-content/uploads/2020/08/paris-saint-germain-v-bayern-munich-uefa-champions-league-final-80x80.jpg 80w, http://footballblog.co.uk/wp-content/uploads/2020/08/paris-saint-germain-v-bayern-munich-uefa-champions-league-final-150x150.jpg 150w, http://footballblog.co.uk/wp-content/uploads/2020/08/paris-saint-germain-v-bayern-munich-uefa-champions-league-final-50x50.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://footballblog.co.uk/2020-champions-league-final-preview-paris-saint-germain-vs-bayern-munich.html" rel="bookmark">2020 Champions League final preview: Paris Saint-Germain vs Bayern Munich</a></h2>
								<p>Paris Saint-Germain and Bayern Munich face off in the Champions League final at the...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://footballblog.co.uk/2020-europa-league-final-preview-sevilla-vs-inter-milan.html" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://footballblog.co.uk/wp-content/uploads/2020/08/vfl-wolfsburg-v-kaa-gent-group-i-uefa-europa-league-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://footballblog.co.uk/wp-content/uploads/2020/08/vfl-wolfsburg-v-kaa-gent-group-i-uefa-europa-league-400x240.jpg 400w, http://footballblog.co.uk/wp-content/uploads/2020/08/vfl-wolfsburg-v-kaa-gent-group-i-uefa-europa-league-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://footballblog.co.uk/wp-content/uploads/2020/08/vfl-wolfsburg-v-kaa-gent-group-i-uefa-europa-league-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://footballblog.co.uk/wp-content/uploads/2020/08/vfl-wolfsburg-v-kaa-gent-group-i-uefa-europa-league-80x80.jpg 80w, http://footballblog.co.uk/wp-content/uploads/2020/08/vfl-wolfsburg-v-kaa-gent-group-i-uefa-europa-league-150x150.jpg 150w, http://footballblog.co.uk/wp-content/uploads/2020/08/vfl-wolfsburg-v-kaa-gent-group-i-uefa-europa-league-50x50.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://footballblog.co.uk/2020-europa-league-final-preview-sevilla-vs-inter-milan.html" rel="bookmark">2020 Europa League final preview: Sevilla vs Inter Milan</a></h2>
								<p>Sevilla and Inter Milan will compete for the Europa League title in Cologne on...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://footballblog.co.uk/champions-league-quarter-final-predictions.html" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://footballblog.co.uk/wp-content/uploads/2020/07/skysports-champions-league_4861512-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="http://footballblog.co.uk/wp-content/uploads/2020/07/skysports-champions-league_4861512-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://footballblog.co.uk/wp-content/uploads/2020/07/skysports-champions-league_4861512-80x80.jpg 80w, http://footballblog.co.uk/wp-content/uploads/2020/07/skysports-champions-league_4861512-150x150.jpg 150w, http://footballblog.co.uk/wp-content/uploads/2020/07/skysports-champions-league_4861512-50x50.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://footballblog.co.uk/champions-league-quarter-final-predictions.html" rel="bookmark">2019/2020: Champions League quarter-final predictions</a></h2>
								<p>The final eight teams of the Champions League will play their respective games in...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://footballblog.co.uk/uefa-nations-league-preview-germany-vs-spain.html" rel="prev">UEFA Nations League preview: Germany vs Spain</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://footballblog.co.uk/"><img src="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png" alt="The Football Blog" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
																																																					</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2019 The Football Blog</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html&amp;t=Germany 1-1 Spain: Three talking points from the Nations League clash', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Germany 1-1 Spain: Three talking points from the Nations League clash -&amp;url=http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html&amp;media=http://footballblog.co.uk/wp-content/uploads/2020/09/germany-v-spain-uefa-nations-league-1000x600.jpg&amp;description=Germany 1-1 Spain: Three talking points from the Nations League clash', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Germany 1-1 Spain: Three talking points from the Nations League clash&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://footballblog.co.uk/germany-1-1-spain-three-talking-points-from-the-nations-league-clash.html">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Dagenham &amp; Redbridge</h3>
													<a href="http://footballblog.co.uk/league-2-player-of-the-month.html" rel="bookmark">League 2 Player of the Month</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Derby County</h3>
													<a href="http://footballblog.co.uk/players-staff-delighted-victory-local-rivals.html" rel="bookmark">Players and staff delighted with victory over local rivals</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Liverpool</h3>
													<a href="http://footballblog.co.uk/everything-roberto-firmino.html" rel="bookmark">Everything you need to know about Roberto Firmino</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Raith Rovers</h3>
													<a href="http://footballblog.co.uk/european-adventures-for-raith-rovers-a-minnows-perspective.html" rel="bookmark">European Adventures for Raith Rovers &#8211; a minnow&#8217;s perspective</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.7'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/scripts.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/retina.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/jquery.elastislide.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/flexslider.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
</body>
</html>