<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://footballblog.co.uk/wp-content/uploads/2019/11/favicon.png" /><link rel="pingback" href="http://footballblog.co.uk/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Valencia failed to make the most of the scoring chances at hand as they settled for a 2-2 draw against Chelsea in the penultimate game of their Champions League group. Los Che could have qualified for the knockout stage of the elite competition with a victory over Frank Lampard&#8217;s side but they were made to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html">
<meta name="twitter:title" content="Valencia 2-2 Chelsea &#8211; Three things we learned">
<meta name="twitter:description" content="Valencia failed to make the most of the scoring chances at hand as they settled for a 2-2 draw against Chelsea in the penultimate game of their Champions League group. Los Che could have qualified for the knockout stage of the elite competition with a victory over Frank Lampard&#8217;s side but they were made to [&hellip;]">
<title>Valencia 2-2 Chelsea &#8211; Three things we learned &#8211; The Football Blog</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Football Blog &raquo; Feed" href="http://footballblog.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Football Blog &raquo; Comments Feed" href="http://footballblog.co.uk/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10460870-65';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10460870-65', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/footballblog.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://footballblog.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://footballblog.co.uk/wp-content/themes/the-league/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='http://footballblog.co.uk/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='http://footballblog.co.uk/wp-content/themes/the-league-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://footballblog.co.uk/wp-content/themes/the-league/css/reset.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://footballblog.co.uk/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://footballblog.co.uk/wp-content/themes/the-league/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/footballblog.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/footballblog.co.uk\/wp-admin\/admin-ajax.php","top_ten_id":"50745","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1531702538"};
/* ]]> */
</script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='http://footballblog.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://footballblog.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://footballblog.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Champions League preview: Valencia vs Chelsea' href='http://footballblog.co.uk/champions-league-preview-valencia-vs-chelsea.html' />
<link rel='next' title='Arsenal dismiss Unai Emery from the manager&#8217;s job' href='http://footballblog.co.uk/arsenal-dismiss-unai-emery-from-the-managers-job.html' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://footballblog.co.uk/?p=50745' />
<link rel="alternate" type="application/json+oembed" href="http://footballblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootballblog.co.uk%2Fvalencia-2-2-chelsea-three-things-we-learned.html" />
<link rel="alternate" type="text/xml+oembed" href="http://footballblog.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootballblog.co.uk%2Fvalencia-2-2-chelsea-three-things-we-learned.html&#038;format=xml" />
<link rel="amphtml" href="http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html/amp"></head>
<body class="post-template-default single single-post postid-50745 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://footballblog.co.uk/"><img src="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png" alt="The Football Blog" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-49875"><a href="http://footballblog.co.uk/about">About</a></li>
<li class="page_item page-item-49878"><a href="http://footballblog.co.uk/contact">Contact</a></li>
<li class="page_item page-item-49873"><a href="http://footballblog.co.uk/privacy">Privacy</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://footballblog.co.uk/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://footballblog.co.uk/"><img itemprop="logo" src="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png" alt="The Football Blog" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">The Football Blog</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu"><ul>
<li class="page_item page-item-49875"><a href="http://footballblog.co.uk/about">About</a></li>
<li class="page_item page-item-49878"><a href="http://footballblog.co.uk/contact">Contact</a></li>
<li class="page_item page-item-49873"><a href="http://footballblog.co.uk/privacy">Privacy</a></li>
</ul></div>
									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-50745 post type-post status-publish format-standard hentry" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href=""><span class="mvp-post-cat left"></span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Valencia 2-2 Chelsea &#8211; Three things we learned</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://0.gravatar.com/avatar/049761ac6a0439c347bfb37dd10655a3?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/049761ac6a0439c347bfb37dd10655a3?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://footballblog.co.uk/author/sriaswin" title="Posts by sriaswin" rel="author">sriaswin</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-27">27 November, 2019</time></span>
							<meta itemprop="dateModified" content="2019-11-30"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html&amp;t=Valencia 2-2 Chelsea &#8211; Three things we learned', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Valencia 2-2 Chelsea &#8211; Three things we learned -&amp;url=http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html&amp;media=&amp;description=Valencia 2-2 Chelsea &#8211; Three things we learned', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Valencia 2-2 Chelsea &#8211; Three things we learned&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																																																											<div id="tps_slideContainer_50745" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Valencia failed to make the most of the scoring chances at hand as they settled for a <a href="https://www.whoscored.com/Matches/1426982/Show/Europe-UEFA-Champions-League-2019-2020-Valencia-Chelsea">2-2 draw</a> against Chelsea in the penultimate game of their Champions League group.</p>



<p>Los Che could have qualified for the knockout stage of the elite competition with a victory over Frank Lampard&#8217;s side but they were made to rue for missing as many as five clear-cut chances through the course of the game.</p>



<p>Still, the Spanish club have the qualification destiny in their own hands with a better head-to-head record over Chelsea and they should match or better the Blues&#8217; result on the final matchday to guarantee their qualification.</p>



<p>Chelsea, on the other hand, looked defensively vulnerable for the second game on the bounce and it can be said that they were lucky to avoid punishment for the mistakes made.</p>



<p>The Blues fans should be partly disappointed with the outcome, given goalkeeper Kepa Arrizabalaga was beaten by Daniel Wass&#8217; cross-cum-shot where he appeared to pull his hands away.</p>



<p><strong>Three things we learned:</strong></p>



<p><strong>Kepa Arrizabalaga&#8217;s performance in goal: </strong>The Spaniard has looked anxious in goal in the past two matches but on both occasions, he was lucky to avoid conceding for his errors. The shot-stopper&#8217;s distribution has been average in the past few games and he surely needs to concentrate more on that aspect or else, he could pay the price sooner rather than later. Kepa could have also done better to stop Wass&#8217; long-range strike but he did make a crucial impact prior to that by saving a penalty from Daniel Parejo.</p>



<p><strong>Valencia squander chance to progress:</strong> Valencia had the opportunity to cement their berth in the round of 16 stage of the competition but they were poor with their finishing despite scoring twice. Maxi Gomez was the culprit in the opening half as he missed two gilt-edged chances. In the second period, Parejo missed the penalty while Rodrigo Moreno was also responsible for two poor attempts at goal including a simple tap-in at the far post with seconds left on the clock. </p>



<p><strong>Chelsea&#8217;s defensive concerns:</strong> The Blues have been a genuine attacking force under the tutelage of Lampard but they have lacked the solidity at the back with just four clean sheets all season. Moreover, they have looked wary since the return from the international break and may have easily conceded more than four goals from those matches. Lampard needs to find a solution for this concern, particularly with the Blues preparing themselves for the festive schedule where they have nine games in the space of one month.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="tptn_counter" id="tptn_counter_50745">(Visited 5 times, 5 visits today)</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_50745&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/footballblog.co.uk\/valencia-2-2-chelsea-three-things-we-learned.html&quot;,&quot;postId&quot;:50745,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/footballblog.co.uk\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png"/>
												<meta itemprop="url" content="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="The Football Blog">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
				</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in </span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://footballblog.co.uk/arsenal-dismiss-unai-emery-from-the-managers-job.html" rel="bookmark">Arsenal dismiss Unai Emery from the manager&#8217;s job</a></h2>
								<p>Arsenal have decided to part ways with manager Unai Emery following a dreaded run...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://footballblog.co.uk/champions-league-preview-valencia-vs-chelsea.html" rel="bookmark">Champions League preview: Valencia vs Chelsea</a></h2>
								<p>Valencia will entertain Chelsea at The Mestalla in Wednesday&#8217;s Champions League group stage clash....</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://footballblog.co.uk/three-reasons-why-nemanja-matic-would-be-a-clever-signing-for-tottenham-hotspur.html" rel="bookmark">Three reasons why Nemanja Matic would be a clever signing for Tottenham Hotspur</a></h2>
								<p>Jose Mourinho’s arrival has completely rejuvenated Tottenham Hotspur, who picked up their first away...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://footballblog.co.uk/three-things-we-learned-from-gameweek-13-of-the-premier-league.html" rel="bookmark">Three things we learned from Gameweek 13 of the Premier League</a></h2>
								<p>Gameweek 13 of the Premier League saw Liverpool maintain their eight&#8211;point advantage at the...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://footballblog.co.uk/"><img src="http://footballblog.co.uk/wp-content/uploads/2019/11/logonew.png" alt="The Football Blog" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
																																																					</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2019 The Football Blog</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html&amp;t=Valencia 2-2 Chelsea &#8211; Three things we learned', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Valencia 2-2 Chelsea &#8211; Three things we learned -&amp;url=http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html&amp;media=&amp;description=Valencia 2-2 Chelsea &#8211; Three things we learned', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Valencia 2-2 Chelsea &#8211; Three things we learned&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://footballblog.co.uk/valencia-2-2-chelsea-three-things-we-learned.html">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Derby County</h3>
													<a href="http://footballblog.co.uk/players-staff-delighted-victory-local-rivals.html" rel="bookmark">Players and staff delighted with victory over local rivals</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Raith Rovers</h3>
													<a href="http://footballblog.co.uk/european-adventures-for-raith-rovers-a-minnows-perspective.html" rel="bookmark">European Adventures for Raith Rovers &#8211; a minnow&#8217;s perspective</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Liverpool</h3>
													<a href="http://footballblog.co.uk/everything-roberto-firmino.html" rel="bookmark">Everything you need to know about Roberto Firmino</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Liverpool</h3>
													<a href="http://footballblog.co.uk/are-liverpool-doing-it-right-in-the-transfer-window-this-time.html" rel="bookmark">Are Liverpool doing it right in the transfer window this time?</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.4'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/retina.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/jquery.elastislide.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://footballblog.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>